Results 1 to 5 of 5

Thread: How to install old version of package??

  1. #1
    Join Date
    Oct 2007
    Beans
    53

    How to install old version of package??

    I recently installed Intrepid 8.10 on my laptop and everything is fine except Kompozer which has a critical bug that means I can't use it to create / update web pages. The version of Kompozer on Gutsy worked and I need to get back to that now as I have a batch of page changes to do ASAP. How do I install an old version of Kompozer as synaptics only shows the latest version?? I've looked on sourceforge and there is an earlier version but its a .gz file and I don't know what to do with it. Any help please?

  2. #2
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: How to install old version of package??

    You could go here and manually download the deb package and install by double clicking on it.
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

  3. #3
    Join Date
    Oct 2007
    Beans
    53

    Re: How to install old version of package??

    Quote Originally Posted by Partyboi2 View Post
    You could go here and manually download the deb package and install by double clicking on it.
    Many thanks Partyboi2. I tried that but unfortunately this is still the latest version of Kompozer which has the bugs in (0.7.10). I need earlier version of the package any ideas how I can find that?? Much appreciated.

  4. #4
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: How to install old version of package??

    Go here and download the binary version of kompozer that you want. Once it is downloaded open a terminal (Applications>Accessories>Terminal) and change directory to where the downloaded file is. Eg
    Code:
    cd ~/Desktop
    Then extract it with
    Code:
    tar xvzf kompozer*.tgz
    then change into the new directory
    Code:
    cd kompozer
    then execute with
    Code:
    ./kompozer
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

  5. #5
    Join Date
    Oct 2007
    Beans
    53

    Re: How to install old version of package??

    Thanks again Partyboi2 . I've run out of time now so will try this later.... Cheers!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •