Problem with gnotime package
I am trying to install gnotime (in universe) on a Warty system, but there seems to be a problem with the package dependencies. It says it requires libgtkhtml3.1-11 (>= 3.1.19), but I already have libgtkhtml3.2-11 installed, and apt/synaptic does not recognize that as adequate (and both cannot be installed at the same time).
Since this is a universe package, I'm not sure if this is something that should be reported in the Ubuntu bug tracking system. What is the process to have this fixed?