Page 19 of 22 FirstFirst ... 91718192021 ... LastLast
Results 181 to 190 of 211

Thread: VDPAU- Should I try it?

  1. #181
    Join Date
    Jul 2009
    Beans
    83

    Re: VDPAU- Should I try it?

    there is not a nvidia modaliases package available for my driver version. So what is the next step. I was unable to install the drivers automatically or through the instructions on Nvidia's website so I had to do it following this how to I found in the forums.

    Trev.

  2. #182
    Join Date
    Feb 2009
    Beans
    72

    Re: VDPAU- Should I try it?

    you don't show 185modaliases in synaptic? do you have proprietary drivers checked in software sources ?

  3. #183
    Join Date
    Feb 2009
    Beans
    307

    Re: VDPAU- Should I try it?

    Quote Originally Posted by nickrout View Post
    My understanding is that vdpau can only open one video 'surface' at a time, so PIP is not going to work as expected.
    I think I know the answer to this, but will this also impact the live TV window in the Program Guide? It does not seem to work with VDPAU but does with CPU+ or Slim. Based upon all this, do you think it will ever be possible so we don't lose features to get HW acceleration, or is this a technological limitation we just are stuck living with forever?

  4. #184
    Join Date
    Feb 2007
    Beans
    871
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: VDPAU- Should I try it?

    I'm not sure if the the VDPAU upgrade did this but mythwweather no longer displays any info. See my detailed post here:

    http://ubuntuforums.org/showthread.php?t=1260567

    I saw in another post on mythweather problems that the author of this VDPAU upgrade conceded that it did cause a problem but I'm not sure about the fix.
    Any ideas?
    Thanks

  5. #185
    Join Date
    Jul 2009
    Beans
    83

    Re: VDPAU- Should I try it?

    Ok, I upgraded mplayer with Jean-Yves repository using
    Code:
    apt-get update
    apt-get upgrade
    and then configured myth frontend for play back using VDPAU as per http://www.avenard.org/media/MythTV_...%26_VDPAU.html It did not work for some reason, the error messages said i needed to recompile it so I did using this tutorial. I tried it and it gave me a blank scren and I could not exit it or even kill it from top. so I recompiled it again and then it would not even start up at all. so I removed it, reinstalled it from Jean-Yves repository, still can not get it to run. I tried it from a terminal and recieved a message that it could not connect to a socket and that the file I was trying to play did not exist. i triple checked that it was correct and tried another file and same result.
    Anyone else have this happen and/or know how to correct it?

    Trev

  6. #186
    Join Date
    Jul 2009
    Beans
    83

    Re: VDPAU- Should I try it?

    some other peculiar behavior is that Mplayer still works in myth but will not playback HD content only SD, but there is no sound. I do get sound when watching live TV or outside of myth. all my settings are the same as they were before.

    Trev

  7. #187
    Join Date
    Dec 2007
    Location
    Adelaide, Australia
    Beans
    678
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: VDPAU- Should I try it?

    Can you post the command you were using to play the video file ?

    Plus the line in mythfrontend setup for video playback.
    Lucid Lynx 10.04 on a Lenovo Thinkpad R61i
    Arch frontend/backend
    Arch frontend
    Yay North Adelaide Ultimate !!!

  8. #188
    Join Date
    Jul 2009
    Beans
    83

    Re: VDPAU- Should I try it?

    the command was just mplayer /file/path/file_name
    the line from Myth is the default of mplayer -fs -zoom -quiet -vo xv %s

    Trev

  9. #189
    Join Date
    Dec 2007
    Location
    Adelaide, Australia
    Beans
    678
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: VDPAU- Should I try it?

    This will probably have nothing to do with your problems but you're not using vdpau with mplayer. To do that your command line will have to look like this

    Code:
    mplayer -fs -vo vdpau -vc ffh264vdpau,ffmpeg12vdpau,ffwmv3vdpau,ffvc1vdpau, file.ext
    For myth:

    Code:
    mplayer -fs -zoom -quiet -vo vdpau -vc ffh264vdpau,ffmpeg12vdpau,ffwmv3vdpau,ffvc1vdpau,
    Lucid Lynx 10.04 on a Lenovo Thinkpad R61i
    Arch frontend/backend
    Arch frontend
    Yay North Adelaide Ultimate !!!

  10. #190
    Join Date
    Feb 2009
    Beans
    72

    Re: VDPAU- Should I try it?

    i wouldn't apply patches, just recompile using his repos. am using 190 beta drivers from jeans repos(testing) and found them to be much more stable than the 185 drivers fwiw. as said you must create a vdpau playback profile to utilize it.

    Also if your drivers are showing in your xserver settings it sounds like your using them, even though they aren't showing under hardware drivers. happened to me and i was missing the modaliases, but still using the new/upgraded drivers iirc.

Page 19 of 22 FirstFirst ... 91718192021 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •