Results 1 to 3 of 3

Thread: Graphics driver problem?

  1. #1
    Join Date
    May 2008
    Beans
    5

    Unhappy Graphics driver problem?

    Hi there,

    I just tried to use the new "Gnome Do" dock (which looks really cool, btw.).

    When I launched id, I became aware that something with my graphics driver is probably not OK, because:

    When I put the mouse over the dock icons, the animation effect (the icons are supposed to grow bigger rapidly) took waaaaaaay too long to complete.

    I have never installed a graphics driver manually (always let Ubuntu choose the latest that's available). In "Hardware Drivers", the driver "NVIDIA accelerated graphics driver (version 177)" is "Recommended" and "activated and currently in use".

    What should I do to correct the problem?

    (I have a MacBook Pro 4,1 & Ubuntu 8.10)

    Thanks a lot for any help!
    Tom

  2. #2
    Join Date
    Jan 2009
    Beans
    310
    Distro
    Ubuntu Development Release

    Re: Graphics driver problem?

    This is a known problem with gnome-do and the 177 version of the nvidia drivers - see here for more info: https://answers.launchpad.net/do/+faq/324

    I would suggest you install nvidia-glx-180 which enables those options by default, then all should be good.

  3. #3
    Join Date
    May 2008
    Beans
    5

    Smile Re: Graphics driver problem?

    Great, thanks for your help!

    I installed the new driver via Synaptic and Gnome Do now rocks!

    (No idea why Ubuntu this time didn't suggest the new driver within the automatic update downloading/installing process like it usually does.)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •