Results 1 to 2 of 2

Thread: Strange keyboard behavior for keys 1-9, a-f

  1. #1
    Join Date
    Nov 2008
    Beans
    63
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Lightbulb Solved: Strange keyboard behavior for keys 1-9, a-f

    Oh dear!
    When I enter lower case a,b,c,d,e or f characters or numbers, my application (for example OpenOffice) only lets me enter one of the same characters next.
    I seems that I somehow activated kind of a hexadecimal input mode.

    In GEdit, I can switch off this behaviour by rightclicking somewhere and choosing
    Input Methods > Simple
    But I do not know how to solve this in OpenOffice, nor in Firefox.
    See the screenshot: This is what happens when I am stuck entering text.
    Attached Images Attached Images
    Last edited by jesuspresley; February 7th, 2009 at 02:28 PM. Reason: Solved
    Netbook: Samsung NC10 Netbook 1GB RAM | Win XP
    Desktop: AMD Athlon 64 3200 | Win 7
    Server: Ubuntu Server 8.04 | Ubuntu Server 10.04

  2. #2
    Join Date
    Nov 2008
    Beans
    63
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Lightbulb Re: Strange keyboard behavior for keys 1-9, a-f

    I found the answer myself: I had to modify my SCIM settings.
    If you have SCIM installed, go to
    System > Preferences > SCIM Input method setup
    and deactivate "RAW Code" in the Global section.

    See screenshot.
    Attached Images Attached Images
    Netbook: Samsung NC10 Netbook 1GB RAM | Win XP
    Desktop: AMD Athlon 64 3200 | Win 7
    Server: Ubuntu Server 8.04 | Ubuntu Server 10.04

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •