Results 1 to 2 of 2

Thread: OO3 not spell checking

  1. #1
    Join Date
    Jan 2009
    Beans
    197
    Distro
    Ubuntu 10.04 Lucid Lynx

    OO3 not spell checking

    In openoffice, I would type something like alkjshfjkahsdfjkhaskdasdhf and then use spell check and it would say that the spell check is complete.

  2. #2
    Join Date
    Nov 2008
    Beans
    97

    Re: OO3 not spell checking

    Check if the dictionary for your language is installed. Go to Tools>Options>Language Configuration>Languages check the default language for the document, if there's a blue check then you have the spelling dictionary. If not go to http://extensions.services.openoffice.org/ and look for a spelling dictionary for your language.
    Software should be smart, not clever

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •