Results 1 to 3 of 3

Thread: Trouble connecting to your own wireless network ? check your router channel !

  1. #1
    Join Date
    Mar 2008
    Location
    Solihull. U.K.
    Beans
    35
    Distro
    Xubuntu Development Release

    Trouble connecting to your own wireless network ? check your router channel !

    The same answer to my previous thread is posted here :

    http://ubuntuforums.org/showthread.php?t=1045276


    I feel the answer is too important to be missed though, so I have added another thread with a more accurate Title...........


    Browsing for an answer I came across this page -


    http://www.ubuntugeek.com/ubuntu-har...-wireless.html


    Halfway down the page I saw :


    "If you are in Europe and using a European only wifi channel (such as channel 12 or 13) note that Intrepid by default does not use these channels.

    It is US by default regardless of your region.

    You need to add the following line to /etc/modprobe.d/options :

    options cfg80211 ieee80211_regdom=”EU”



    Answer =

    I changed my Netgear router to channel 8 from channel 12 and connected straight away !


    First time I had seen anything anywhere about wireless channel numbers causing problems................

    hope this helps others in the future.
    pjnsmb

  2. #2
    Join Date
    Dec 2009
    Location
    France
    Beans
    141

    Re: Trouble connecting to your own wireless network ? check your router channel !


  3. #3
    Join Date
    Dec 2009
    Location
    France
    Beans
    141

    Re: Trouble connecting to your own wireless network ? check your router channel !

    Just to subscribe to notifs

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •