Results 1 to 4 of 4

Thread: I think I've screwed the pooch...

  1. #1
    Join Date
    Dec 2008
    Location
    Brooklyn, NY
    Beans
    15
    Distro
    Ubuntu 9.10 Karmic Koala

    I think I've screwed the pooch...

    In an attempt to convert an rpm to a deb, I've rendered apt-get, synaptic, and update manager inoperable. They keep telling me that...

    "It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first."

    or...

    "E: The package vmware-server needs to be reinstalled, but I can't find an archive for it.
    E: Internal error opening cache (1). Please report."

    Since this started, I've downloaded the proper .bundle of vmware-server, and installed it fine with dpkg, but I still get these messages. If I HAVE to do a re-install, that's cool I guess. I am nothing if not a hyper-fastidious back-up(er). Any assistance would be greatly appreciated...

  2. #2
    Join Date
    Jun 2005
    Beans
    6,115

    Re: I think I've screwed the pooch...

    well try the command sudo apt-get install -f
    HOME BUILT SYSTEM! http://brainstorm.ubuntu.com/idea/22804/ Please vote up!
    remember kiddies: sudo rm -rf= BAD!, if someone tells you to do this, please ignore them unless YOU WANT YOUR SYSTEM WIPED

  3. #3
    Join Date
    Dec 2008
    Location
    Brooklyn, NY
    Beans
    15
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: I think I've screwed the pooch...

    Quote Originally Posted by SunnyRabbiera View Post
    well try the command sudo apt-get install -f
    Therein lies the catch-22... Apt-get too has been rendered inoperable with the message...

    "E: The package vmware-server needs to be reinstalled, but I can't find an archive for it.
    E: Internal error opening cache (1). Please report."

    Ouch! I can't do what they suggest. Everything else seems to work fine though.

  4. #4
    Join Date
    Apr 2008
    Location
    Ohio
    Beans
    391
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: I think I've screwed the pooch...

    You can still manually download packages and install them, or at least you should be able to. Look here: http://packages.ubuntu.com/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •