Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 100

Thread: Update error

  1. #71
    Join Date
    Feb 2007
    Beans
    4,045
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Update error

    Quote Originally Posted by alka73 View Post
    Im downloaded the script an put it on my personal folder, I have this error in console:

    sudo ./launchpad-update intrepid
    sudo: ./launchpad-update: command not found


    Im new on Linux

    My version: Ubuntu 8.10 intrepid
    Locate the script in nautilus (the file browser), then drag the script into the terminal. The full path of the script will appear in the terminal. Add a space and "intrepid", and hit enter.

  2. #72
    Join Date
    Jul 2007
    Location
    South Wales, UK
    Beans
    38
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Update error

    Works absolutely sweet in 8.10 - even after trying to do tutorials 'claiming' to have fixed this problem. Will keep this script in my library just in case..

    btw - just run
    Code:
    sudo ./launchpad-update2
    and it should run. It may hang for around 10-20 secs, come up with confirmations ( I had 2 OK's) then exit. You only need to make sure intrepid is mentioned in the source code of this script... and the one I dl'ded did.

    To check it's worked, type
    Code:
    sudo apt-get update
    and see if any errors continue to come up...

    Ubuntu 9.10 user, Windows free since 22-06-08.
    richrock's blog
    where I work

  3. #73
    Join Date
    Oct 2006
    Location
    Belgrade, Serbia
    Beans
    1,325
    Distro
    Ubuntu

  4. #74
    Join Date
    Jul 2008
    Beans
    1

    Re: Update error

    Quote Originally Posted by blackgr View Post
    Ok ppl! here is the final version.
    -Auto detects ubuntu version
    -Scans all repos and not just sources.list

    To execute it Just do the following after you extract it

    sudo ./launchpad-update
    When I run the script, i get this message:

    Release: hardy
    Please Wait...
    cat: keyss: No such file or directory
    rm: cannot remove `keyss': No such file or directory

    It appears keyss is not being created.

    The message I get when i try to update is:

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://dell-mini.archive.canonical.com hardy-dell-mini Release: The following signatures were invalid: BADSIG F9FDA6BED73CDC22 Canonical Archive Automatic Signing Key <ftpmaster@canonical.com>


    Mike M.

  5. #75
    Join Date
    Dec 2008
    Beans
    4

    Re: Update error

    Quote Originally Posted by mmilliet View Post
    When I run the script, i get this message:

    Release: hardy
    Please Wait...
    cat: keyss: No such file or directory
    rm: cannot remove `keyss': No such file or directory

    It appears keyss is not being created.

    The message I get when i try to update is:

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://dell-mini.archive.canonical.com hardy-dell-mini Release: The following signatures were invalid: BADSIG F9FDA6BED73CDC22 Canonical Archive Automatic Signing Key <ftpmaster@canonical.com>


    Mike M.
    Same Error with me.

    Release: intrepid
    Please Wait...
    cat: keyss: No such file or directory
    rm: cannot remove `keyss': No such file or directory

  6. #76
    Join Date
    Feb 2009
    Location
    Chile!
    Beans
    1
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Update error

    Help please!
    I'm trying and trying and I can't do it!
    I download script that says "launchpad-update-final.zip" and the one on the page 7 that says "launchpad-update.tar.gz" and both give me the same error

    tanchi@Tanchi-laptop:~$ sudo ./launchpad-update intrepid
    Release: intrepid
    Please Wait...
    cat: keyss: No existe el fichero ó directorio
    rm: no se puede borrar «keyss»: No existe el fichero ó directorio
    tanchi@Tanchi-laptop:~$

    I looked on System, about Ubuntu and says that I have Ubuntu 8.10 so I don't understand why I can't do it

  7. #77
    Join Date
    Oct 2006
    Location
    Belgrade, Serbia
    Beans
    1,325
    Distro
    Ubuntu

  8. #78
    Join Date
    Mar 2008
    Beans
    7

    Re: Update error

    Quote Originally Posted by blackgr View Post
    Thanks yanick for the idea! Here is the final version of the script.

    Changes:
    -Scans all sources from /etc/apt
    -menu to choose release name
    Thanks bro! it works for me!

  9. #79
    Join Date
    Mar 2009
    Beans
    2

    Re: Update error

    I have Hardy 8.04 and was getting this error. I followed the advice in this post, a change to the script for Hardy , and made the following other change to the script:

    changed:
    for i in `cat fullsourceslist | grep "deb http" | grep ppa.launchpad | grep $RELEASE | cut -d/ -f4`; do
    to:
    for i in `cat fullsourceslist | grep "deb http" | grep $RELEASE | cut -d/ -f4`; do

    <Note: removed grep ppa.launchpad | command from original for statement>
    I think this should also help any users who get the

    cat: keyss: No such file or directory
    rm: cannot remove `keyss': No such file or directory
    messages, regardless of Ubuntu distribution (i.e., whether you're running hardy, intrepid, jaunty, ...)

    I guess mmillet just followed the manual steps outlined in Forger's original post Update your Launchpad PPA repositories and apt keys to get things working. Please note I DID NOT receive the second error in mmillet's post about signature verification/GPG.

    Anyway, I hope this helps someone out there. It worked for me!

    Quote Originally Posted by mmilliet View Post
    When I run the script, i get this message:

    Release: hardy
    Please Wait...
    cat: keyss: No such file or directory
    rm: cannot remove `keyss': No such file or directory

    It appears keyss is not being created.

    The message I get when i try to update is:

    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://dell-mini.archive.canonical.com hardy-dell-mini Release: The following signatures were invalid: BADSIG F9FDA6BED73CDC22 Canonical Archive Automatic Signing Key <ftpmaster@canonical.com>


    Mike M.

  10. #80
    Join Date
    Aug 2007
    Location
    Girona, Spain
    Beans
    17
    Distro
    Ubuntu 9.10 Karmic Koala

    Smile Re: Update error

    thanks to blackgr, yanick and forger for making this a whole lot easier!!

Page 8 of 10 FirstFirst ... 678910 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •