Results 1 to 3 of 3

Thread: drupal multisite missing front page

  1. #1
    Join Date
    Jan 2009
    Location
    Croatia
    Beans
    57
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    drupal multisite missing front page

    I had multisite drupal installed on LAMP on fedora. Now I want to migrate it to ubuntu, I have apache2, php5, mysql and drupal up and (seemingly) working but there a couple of weird symptoms I need help with:

    Going to http://mysite.local/ I just get the apache "It works!" page.
    Going to http://mysite.local/drupal/ I get Page not found (in correct drupal theme style)

    On fedora when I went to http://mysite.local/ I got the front page, how can I get it here? All the other links seem to work ok (for example http://mysite.local/admin) just the front page is missing.

    I guess it might be my virtual hosts configuration, it's different on ubuntu using sites-enabled, maybe I did something wrong there?
    It's turtles all the way down

  2. #2
    Join Date
    Dec 2005
    Beans
    19,410

    Re: drupal multisite missing front page

    moved to server platforms.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  3. #3
    Join Date
    Jan 2009
    Location
    Croatia
    Beans
    57
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: drupal multisite missing front page

    It was about mysql users apparently, I created a new user and gave it all permissions for the database in question, and updated the settings.php file to reflect that.
    Before the user was root.
    It's turtles all the way down

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •