Results 1 to 4 of 4

Thread: Jittery Console terminal on valinux server after install

  1. #1
    Join Date
    Jan 2009
    Beans
    2

    Jittery Console terminal on valinux server after install

    new to the forum, did some searches to see if terms hit - no joy.
    Problem - installed 7.10, 8.04/8.10 on a valinux server, intel L440GX+ mobo, two cpus, on bd vid, 2 ethers, ide controller, etc.
    1U valinux 1220 box I think,might also be called a full on server.

    install goes fine, but after booting with new install, the standard ascii console terminals are jittery (sparkling characters) and the video display lines are sort of split - some chars on right and some on the left. Almost like the driver changed the display params or something. Yes, I tried a couple of diff displays, but nothing seems to change what is coming out of the box to the vid.

    Nope, not using X or KDE or GNOME, just want a simple ascii console terminal


    any help appreciated!!
    bob-ofd

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Jittery Console terminal on valinux server after install

    If you ssh in to the server do you get the same thing? It almost sounds like the video adapter is going defective. If you've got a can of cold spray handy, give the video chip a good shot to see if that clears up the problem.

    Jim

  3. #3
    Join Date
    Jan 2009
    Beans
    2

    Re: Jittery Console terminal on valinux server after install

    Normal text console terminal when I log in via ssh.
    If I install another OS on the box, it text console is fine.
    It seems to be something with Ubuntu, during install from CD it is perfectly fine, it is just when the system boots from th install that the jitter/wacky screen issue happens.
    me of the characters are on the right side of the screen, first letter of command, partial words on the left side of the screen.
    It is almost like the video driver is not quite right.

    I believe, from my testing the vid hardware is fine, I suspected
    power issues, but rulled that out. Scratching my head, but I am not using anything but ubuntu on these boxes, happens on both
    of my valinux 1220 boxes.....
    thanks
    bob.

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Jittery Console terminal on valinux server after install

    Just out of curiosity what type of video adpaters do those things have?

    Jim

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •