Results 1 to 5 of 5

Thread: Toshiba NB100 suspend/sleep issue

  1. #1
    Join Date
    Aug 2007
    Location
    Cardiff, Wales
    Beans
    Hidden!
    Distro
    Ubuntu UNR

    Unhappy Toshiba NB100 suspend/sleep issue



    As you can probably see from the above screenshot, when I've got my netbook plugged in (for use as a radio), I don't want it to decide to go to sleep/suspend (and thereby cut the sound).

    Now -- you guessed it -- despite setting the GNOME power management dialog as above, there's clearly some low-level setting making it go to sleep/suspend anyway.

    Does anyone know what file I need to hack to kill this annoying behavior? (It's the default Hardy UNR install, FWIW.) I presume it's one of the Toshiba customizations or something to do with the Netbook Remix, as I've not had this problem with any previous Ubuntu or Kubuntu installation.

  2. #2
    Join Date
    Aug 2007
    Location
    Cardiff, Wales
    Beans
    Hidden!
    Distro
    Ubuntu UNR

    Exclamation Re: Toshiba NB100 suspend/sleep issue

    Anyone?
    Alarm clock:
    sleep 8h; killall xmms; sleep 1s; cat /dev/urandom > /dev/audio


  3. #3
    Join Date
    Apr 2006
    Location
    Italy
    Beans
    41

    Re: Toshiba NB100 suspend/sleep issue

    same problem no solution yet

  4. #4
    Join Date
    Jul 2005
    Location
    FRANCE
    Beans
    162
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Toshiba NB100 suspend/sleep issue

    Hi,

    I have NB100 too but at home, i will search for you when back home, have you tried the inibit gnome applet ?

    Another thing, please could you post you /etc/default/acpi-support files ?
    I have change bad thing inside and i would like to have the default

    Regards,
    My Website : www.atlas95.com !

  5. #5
    Join Date
    Nov 2005
    Location
    Barcelona
    Beans
    61
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Toshiba NB100 suspend/sleep issue

    Hi,

    I experienced the same problem and I modified the parameters of the screensaver in order to regard the computer as idle only after 2 hours (the maximum). I also unchecked the box under this last option in order not activate the screensaver when the computer is idle.

    Hope it helps,
    Pierre
    Last edited by vmalep; February 3rd, 2009 at 12:00 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •