Hi... I am a new Linux user running Xunbuntu.

Anyway. i am unable to get my wireless networking happenign at all.. and I have read so many posts on how to do it and none of them seam to work, and most of them use completly diffrent methods t oeach other so am i really confused....

I am running
Xubuntu 8.10
COMPAQ Presario c700
Atheros 802.11 Wireless and LAN cards

Lan is working perfectly

When i left click on the network Icons, I only see Auto eth0, and the VPN options... no wireless thing..

ok... So i ahve tried to ways.. the NDI wrapper and this other driver called Madwifi

Madwifi instruction I tried:- http://www.ubuntugeek.com/atheros-50...-platform.html

NDIwrapper instructions i tried: - (all variants) Comprehensive ndiswrapper troubleshooting guide

On the madwifi instructions everythign seamsto work but when i do the command sudo make install is returns .make: *** No rule to make target `install'. Stop.

When i try teh first command in the (all variants) Comprehensive ndiswrapper troubleshooting guide thread i get an error saying it is not installed and to run another command to install... i do this...

Now when i run any of the ndiwrapper commands i get this error

ndiswrapper -l
Error: no ndiswrapper utils found!

Can anyoen please help me out here.. i am very confused as I am a first time linux user and all that....

Cheers and thanks in advance