Page 6 of 29 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 281

Thread: snd_hda_intel options database

  1. #51
    Join Date
    Jun 2006
    Beans
    21

    Re: snd_hda_intel options database

    I'm having a problem I've detailed in this thread where trying to open Pulse volume control brings my system almost to a halt.

    My laptop is an HP nx6325 and I've been using the line:
    Code:
    options snd-hda-intel model=toshiba
    This doesn't seem to have done anything, wondering if anyone here has ever seen something like this.

  2. #52
    Join Date
    Nov 2008
    Location
    Nashville, Tn
    Beans
    137
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: snd_hda_intel options database

    ok, so i have a HP dv5, and followed some instructions here and everything works fine: mic, headphone jack etc. but the overall volume in jaunty is much lower than it was in intrepid. are there any options to raise the maximum volume? i have already maxed everything out in alsamixer and volume control, and other ideas?

  3. #53
    Join Date
    Nov 2008
    Beans
    271

    Re: snd_hda_intel options database

    Quote Originally Posted by Dawei87 View Post
    ok, so i have a HP dv5, and followed some instructions here and everything works fine: mic, headphone jack etc. but the overall volume in jaunty is much lower than it was in intrepid. are there any options to raise the maximum volume? i have already maxed everything out in alsamixer and volume control, and other ideas?
    Have you tried the advice at https://help.ubuntu.com/community/HdaIntelSoundHowto ? Which codec are you using? Which model are you specifying?

  4. #54
    Join Date
    Nov 2008
    Location
    Nashville, Tn
    Beans
    137
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: snd_hda_intel options database

    Quote Originally Posted by raboofje View Post
    Have you tried the advice at https://help.ubuntu.com/community/HdaIntelSoundHowto ? Which codec are you using? Which model are you specifying?
    thanks for the reply. i am using the IDT 92HD71B7X codec. and i am specifying the hp-dv5 module. i also built the new snapshot of alsa from source as it says on that page, and that gives me more range on the volume control, but the max volume stays the same, it sounds like people are whispering when i play audio. if you need any more info from me let me know.

  5. #55
    Join Date
    Mar 2006
    Location
    cyberspace
    Beans
    6,198
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: snd_hda_intel options database

    Acer Aspire 5536-5883

    Jaunty 64bit (like I would install something other than 64bit? )

    options snd-hda-intel model=auto

    Everything works but the built in microphone. But the microphone port works now so I just pluged in cheap raido shack mic I had. None of the ports on the left side of the laptop worked even with auto untill I installed all the pulse packages listed on the main howto. The speakers even mute when you plug in headphones.
    Last edited by Kilz; July 16th, 2009 at 01:04 AM.
    I trust Microsoft as far as I could comfortably spit a dead rat

    I'm in my third year at a Lutheran seminary!

  6. #56
    Join Date
    Nov 2008
    Beans
    271

    Re: snd_hda_intel options database

    Quote Originally Posted by Dawei87 View Post
    i am using the IDT 92HD71B7X codec. it sounds like people are whispering when i play audio.
    http://ubuntuforums.org/showthread.p...74#post7625874 is about the same codec. This user reported that booting into vista solved the problem for him.

    This reminds me of a problem where the last volume in windows would determine the maximum volume in ubuntu. If you dual-boot, you might want to try that.

  7. #57
    Join Date
    Jul 2009
    Beans
    1

    Re: snd_hda_intel options database

    Quote Originally Posted by markbuntu View Post

    ACER , options snd-hda-intel model=acer
    Aspire 4710, Aspire 5600,Travelmate options snd-hda-intel model=acer
    Aspire 9810 model=acer-aspire
    5920g,Aspire 8930 model=auto
    M50sa-x1 model=haier-w66
    Acer Aspire 9815WKMi options snd-intel8x0 ac97_quirk=1 buggy_irq=1 enable=1 index=0
    options snd-hda-intel model=acer-aspire position_fix=1 enable=yes

    mark
    You can add the line for Aspire 6920G (codec ALC889):
    options snd-hda-intel model=auto

    MIC/Speakers/Head working perfectly after installing alsa drivers version 1.0.20

    OS: Kubuntu 9.04

  8. #58
    Join Date
    Jun 2007
    Beans
    166
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: snd_hda_intel options database

    ALSA using 262 codec on VAIO VGN-NS325J/L and cant get the internal mic to work for anything

    PM suggestions are more than welcome.. I use Skype in windows for calls and the like but this is all that is holding me from a constant lin run...

  9. #59
    Join Date
    Jul 2009
    Beans
    12

    Re: snd_hda_intel options database

    I have a Hp Pavilion Dv6-1108sl.

    I have upgraded to alsa 1.0.20, i have found this configuration:
    snd-hda-intel model=dell-m4-3 enable_msi=1

    Audio ìs working, internal microphone too, but headphone and external microphone not working.

    Code:
    cat /proc/asound/card0/codec*|grep Codec
    Codec: IDT 92HD75B3X5
    Anyone can help me to work the headphone?'
    How can i submit my hardware details to alsa team?

    Regards.

  10. #60
    Join Date
    Jul 2009
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: snd_hda_intel options database

    New entry for you:-

    HP Pavilion DV 3500 or DV 3000 on Jaunty 9.04, using IDT 92HD71B7X codec

    ..

    surprisingly, pretend you have a Dell and use this ..

    options snd-hda-intel model=dell-m4-1

    .. working that out took far toooooooooo long. thank you, Ubuntans, for the guidance. (and sod off HP, whose Linux support is pathetic.)

    Last edited by the_guv; July 28th, 2009 at 12:36 AM.

Page 6 of 29 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •