Results 1 to 3 of 3

Thread: Where can i get libglew1.4-dev?

  1. #1
    Join Date
    Jun 2007
    Beans
    466
    Distro
    Ubuntu 11.04 Natty Narwhal

    Where can i get libglew1.4-dev?

    I'm trying to install pcsx2, and one of the dependencies is libglew1.4-dev. i looked for it in synaptic and cant find it. I tried installing pcsx2 via .deb package, but then i can't upgrade or do anything to it so that didnt quite work for me.

    Although, i do still have pcsx2 installed via .deb... the reason i'm trying to re-install it is because i need this GS plugin that im having a hard time getting, so i just downloaded this package including pcsx2, and a lot of plugins, but it requires installation (which requires libglew)

    Can anyone help me with any of this? ...please? >.<
    ~

  2. #2
    Join Date
    Apr 2008
    Location
    Ohio
    Beans
    391
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Where can i get libglew1.4-dev?

    Looks like libglew1.4-dev is only available in Gutsy. libglew1.5-dev is available for Intrepid, so I would try that first.

  3. #3
    Join Date
    Jun 2007
    Beans
    466
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Where can i get libglew1.4-dev?

    i tried, but it doesnt seem to work :\
    do you know of any other way i can get the 'gsdx' plugin? (thats the only reason im really trying to re-install anyway)
    ~

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •