Results 1 to 4 of 4

Thread: aircard issue - network-manager

  1. #1
    Join Date
    May 2008
    Location
    Irvine, CA
    Beans
    189
    Distro
    Ubuntu 10.04 Lucid Lynx

    Cool aircard issue - network-manager

    I used to have 8.10 and my aircard which is built into the dell was recognized by network-manager (which apparently was version 0.7). However i downgraded to 8.04LTS because of the long term support and stability but this version has network-manager 0.6 which from all the research shows that CDMA cards are auto detected on 0.7 networ-manager.

    is there any other way of installing this? I've seen some tutorial out there for other card. Mostly involves querying the hardware ( lshw or lsusb or dmesg | grep <device> ) and then using modprobe to install. But wanted to ask if anyone else had a better solution or have done this in the past.

    Thanks in advance.

    BTW i have a Dell D630C.

  2. #2
    Join Date
    May 2008
    Location
    Irvine, CA
    Beans
    189
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: aircard issue - network-manager

    bump

  3. #3
    Join Date
    May 2008
    Location
    Irvine, CA
    Beans
    189
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: aircard issue - network-manager

    gonna take it no one knows the answer to this one eh?

  4. #4
    Join Date
    Nov 2006
    Location
    Buckeye country
    Beans
    1,079
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: aircard issue - network-manager

    go back to 8.10. it's just as stable as 8.04. if you really want a lts version, upgrade to 9.04 in a couple months.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •