Results 1 to 2 of 2

Thread: Connected to the net, but F10 doesn't recognize

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    India
    Beans
    25
    Distro
    Ubuntu 7.04 Feisty Fawn

    Connected to the net, but F10 doesn't recognize

    Hello there,
    I just installed fedora 10 yesterday. I connect to the net using a USB EVDO card. I followed the following guide to help me get connected

    http://satish.playdrupal.com/?q=node/32

    The end result is that now I'm connected to the net and am able to browse. However I cannot use Add/Remove Software as Fedora thinks I'm not connected to the net. The sign on the right top corner says I'm not. I face similar problems in running pidgin/ empathy. So if I've to install any software, I'm forced to do command line installations, which I'm not very good at.
    Also I was hoping to use empathy for voice chat on google.

    However fedora refuses to accept that I'm connected to the net. What am I supposed to do?

  2. #2
    Join Date
    Feb 2008
    Location
    Germany
    Beans
    235
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Connected to the net, but F10 doesn't recognize

    probably take a look at the fedora forum?

    i don't know as fedora is not ubuntu, sorry
    p.s.: never forget: u are what u are, because of what we all are

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •