Results 1 to 3 of 3

Thread: Transcode (Errored: Thu Jan 8, 2009, 01:13 AM) exit status 139, job status was "Runni

  1. #1
    Join Date
    Jun 2008
    Beans
    8

    Transcode (Errored: Thu Jan 8, 2009, 01:13 AM) exit status 139, job status was "Runni

    Transcode (Errored: Thu Jan 8, 2009, 01:13 AM)
    exit status 139, job status was "Running"

    I get that error occasionally. I have yet to find any discernible pattern as to what might be causing it.

    I've found many instances of people saying that they get this error where the transcode completes and then returns this error, but what I'm experiencing is different. The transcode runs to a point and always seems to error at the same point.

    The MythTV wiki says that this error can happen on an AMD Athlon 64 x2 where you have the number of transcode threads set to 2, but I have transcode threads set to 1 AND I've only a single core CPU.

    I found one individual who was getting the same error when commercial flagging thought it found more than 139 commercials, even though commercial flagging only found 2 commercials, I re-ran commercial flagging and the error still persisted.

    AMD Athlon 64 3500+
    3GB RAM
    nVidia GeForce 6200

    Below is the section of the backend log generated by queuing and running a new transcode process. Note that the segfault. Anyone else experience or know how to resolve this problem?

    Code:
    2009-01-08 11:44:52.642 MainServer::HandleAnnounce Monitor
    2009-01-08 11:44:52.645 adding: cambot as a client (events: 0)
    2009-01-08 11:44:54.686 MainServer::HandleAnnounce Monitor
    2009-01-08 11:44:54.687 adding: cambot as a client (events: 0)
    2009-01-08 11:44:54.807 Reschedule requested for id -1.
    2009-01-08 11:44:55.012 Scheduled 168 items in 0.2 = 0.02 match + 0.19 place
    2009-01-08 11:44:55.899 MainServer::HandleAnnounce Monitor
    2009-01-08 11:44:55.901 adding: cambot as a client (events: 0)
    2009-01-08 11:45:01.805 Reschedule requested for id -1.
    2009-01-08 11:45:02.013 Scheduled 168 items in 0.2 = 0.02 match + 0.19 place
    2009-01-08 11:45:05.652 JobQueue: Transcode Starting for Robot Chicken "Ban on the Fun": Autodetect (1.3 GB)
    2009-01-08 11:45:05.739 Using runtime prefix = /usr
    2009-01-08 11:45:05.741 Empty LocalHostName.
    2009-01-08 11:45:05.741 Using localhost value of cambot
    2009-01-08 11:45:05.747 New DB connection, total: 1
    2009-01-08 11:45:05.752 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:45:05.753 Closing DB connection named 'DBManager0'
    2009-01-08 11:45:05.757 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:45:05.762 Enabled verbose msgs: important
    2009-01-08 11:45:05.766 New DB connection, total: 2
    2009-01-08 11:45:05.769 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:45:05.775 Transcoding from /var/lib/mythtv/recordings/4076_20090107230000.nuv to /var/lib/mythtv/recordings/4076_20090107230000.nuv.tmp
    2009-01-08 11:45:05.791 Connecting to backend server: 127.0.0.1:6543 (try 1 of 5)
    2009-01-08 11:45:05.792 Using protocol version 40
    2009-01-08 11:45:05.797 MainServer::HandleAnnounce Monitor
    2009-01-08 11:45:05.805 adding: cambot as a client (events: 0)
    2009-01-08 11:45:05.813 MainServer::HandleAnnounce Monitor
    2009-01-08 11:45:05.820 adding: cambot as a client (events: 1)
    2009-01-08 11:45:05.833 Transcode: Looking for autodetect profile: Autodetect from 480i
    2009-01-08 11:45:05.837 New DB connection, total: 3
    2009-01-08 11:45:05.845 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:45:05.860 Transcode: Using autodetect profile: RTjpeg/MPEG4
    2009-01-08 11:45:06.035 Copying Audio while transcoding Video
    2009-01-08 11:46:25.508 MainServer::HandleAnnounce Monitor
    2009-01-08 11:46:25.509 adding: cambot as a client (events: 0)
    2009-01-08 11:46:25.737 Using runtime prefix = /usr
    2009-01-08 11:46:25.741 Empty LocalHostName.
    2009-01-08 11:46:25.742 Using localhost value of cambot
    2009-01-08 11:46:25.749 New DB connection, total: 1
    2009-01-08 11:46:25.754 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:46:25.756 Closing DB connection named 'DBManager0'
    2009-01-08 11:46:25.757 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:46:25.762 New DB connection, total: 2
    2009-01-08 11:46:25.765 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:46:25.770 Current Schema Version: 1214
    2009-01-08 11:46:25.843 Preview: Grabbed preview '/var/lib/mythtv/recordings/4076_20090107230000.nuv' 720x480@64s
    2009-01-08 11:46:25.888 MythSocket(86edc80:-1): writeStringList: Error, socket went unconnected.
    2009-01-08 11:46:40.129 MainServer::HandleAnnounce Monitor
    2009-01-08 11:46:40.130 adding: cambot as a client (events: 0)
    Segmentation fault
    2009-01-08 11:46:52.855 JobQueue: Transcode Errored: Robot Chicken "Ban on the Fun": Autodetect (exit status 139, job status was "Running")
    2009-01-08 11:47:00.942 MainServer::HandleAnnounce Monitor
    2009-01-08 11:47:00.945 adding: cambot as a client (events: 0)
    2009-01-08 11:47:01.171 Using runtime prefix = /usr
    2009-01-08 11:47:01.173 Empty LocalHostName.
    2009-01-08 11:47:01.173 Using localhost value of cambot
    2009-01-08 11:47:01.181 New DB connection, total: 1
    2009-01-08 11:47:01.186 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:47:01.187 Closing DB connection named 'DBManager0'
    2009-01-08 11:47:01.189 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:47:01.193 New DB connection, total: 2
    2009-01-08 11:47:01.197 Connected to database 'mythconverg' at host: localhost
    2009-01-08 11:47:01.201 Current Schema Version: 1214
    2009-01-08 11:47:01.264 Preview: Grabbed preview '/var/lib/mythtv/recordings/4076_20090107230000.nuv' 720x480@64s
    2009-01-08 11:47:01.296 MythSocket(8644ff0:-1): writeStringList: Error, socket went unconnected.
    Last edited by UltramaticOrange; January 9th, 2009 at 07:14 PM.

  2. #2
    Join Date
    Feb 2006
    Beans
    11

    Re: Transcode (Errored: Thu Jan 8, 2009, 01:13 AM) exit status 139, job status was "R

    I'm getting this damn error too.

    Any ideas?
    Last edited by elbeasto; May 24th, 2011 at 03:36 AM.

  3. #3
    Join Date
    Mar 2009
    Location
    OMA
    Beans
    16
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Transcode (Errored: Thu Jan 8, 2009, 01:13 AM) exit status 139, job status was "R

    I get the same error - on every recording !
    My hard drives are getting full !

    Any news on a solution?

    Johenkel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •