Results 1 to 3 of 3

Thread: [SOLVED] Sound effects and button cliks dont work!

  1. #1
    Join Date
    Dec 2008
    Beans
    98
    Distro
    Ubuntu 12.04 Precise Pangolin

    Exclamation [SOLVED] Sound effects and button cliks dont work!

    I found 1 forum post about this problem unfortunately there was no step by step instruction on how to find the fix in the synaptic pakage manager, can anyone explain to me how to get this to work? I have sound i can play music and movies with no problems at all but theres no sounds scheme sounds you know, when you clik on something and your supposed to get a noise, nothing. When intrepid boots up i get the bongo music and all that but nothing else, so what do I do?
    Please dont just post a link that doesnt explain how to do it , I tried that earlier, I even downloaded the file but couldnt figure out how to install it. I need a step by step instruction for this. I know the solution exists just not how to implement it.

  2. #2
    Join Date
    Jun 2007
    Location
    Nottingham, UK
    Beans
    1,659
    Distro
    Ubuntu

    Re: Sound effects and button cliks dont work!

    Go to System -> Preferences -> Sounds -> Sounds
    You can select the sounds there. I'm pretty sure there aren't any by default...
    email: me@rory.sh
    IRC: ​blazemore@freenode

  3. #3
    Join Date
    Dec 2008
    Beans
    98
    Distro
    Ubuntu 12.04 Precise Pangolin

    Smile Re: Sound effects and button cliks dont work!

    thankz for the reply but that wasnt the problem, the problem was no one was explaining how to get the libcanberra file in the repositories, Soo, I went to launchpad where they said they had the fix and asked them to explain how to do it, this was the reply and after i rebooted im happy to say it worked, By the way this is a bug fix for those who arent getting the sound effects like they are supposed to, Enjoy!!!!


    If you are on Intrepid then you need to add the repository

    "deb http://ppa.launchpad.net/gkulyk/ubuntu intrepid main"

    by going to System > Administration > Software Sources

    Third Party Software tab.

    Click on Add and give the above line without the quotes

    Click Close .

    It will ask to reload, let it do fetch.

    In the updates you will get the new canberra 0.10
    Last edited by mwillams73; January 9th, 2009 at 11:11 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •