Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: amarok unable to fetch lyrics....

  1. #11
    Join Date
    Apr 2007
    Location
    Zurich, Switzerland
    Beans
    24
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: amarok unable to fetch lyrics....

    Quote Originally Posted by shredder12 View Post
    I have already done that .. but nothing seems to work..
    a weird thing is that while i was looking in amarok configuration i went to Settings->Configure amarok-> engine
    and there i saw an option of Http proxy for streaming...strangely this option was already filled with correct proxy settings...
    I think this means that some how amarok is being give the right path to the proxy server... but due to some other problem it is not able to download stuff..
    Could it be because of the fact that i m running it on gnome.. and so i might not have some useful kde applications installed (which are used for downloading lyrics etc.)..???
    i think i've got the same problem,unable to connect to internet im also on gnome...



    EDIT i installed kde4:
    http://www.my-guides.net/en/content/view/120/26/

    and now it works
    Last edited by woyzeckswoe; January 19th, 2009 at 11:54 PM. Reason: found solution

  2. #12
    Join Date
    Apr 2005
    Location
    Stockholm, Sweden
    Beans
    26
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: amarok unable to fetch lyrics....

    To set the proxy for Amarok, use Konqueror. At least, that's what I do. Amarok and Konqueror use the same proxy setting. I don't think the Gnome system-wide proxy setting in Ubuntu will affect Amarok.

  3. #13
    Join Date
    Apr 2005
    Location
    Stockholm, Sweden
    Beans
    26
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Weird Wikipeda problem

    The weird Wikipedia problem is reported in bug #316140, https://bugs.launchpad.net/ubuntu/+s...ok/+bug/316140

  4. #14
    Join Date
    Aug 2008
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Weird Wikipeda problem

    Quote Originally Posted by Helge View Post
    The weird Wikipedia problem is reported in bug #316140, https://bugs.launchpad.net/ubuntu/+s...ok/+bug/316140
    I am not using any different language plugin so, this should not be any problem..

  5. #15
    Join Date
    Aug 2008
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: amarok unable to fetch lyrics....

    Quote Originally Posted by Helge View Post
    To set the proxy for Amarok, use Konqueror. At least, that's what I do. Amarok and Konqueror use the same proxy setting. I don't think the Gnome system-wide proxy setting in Ubuntu will affect Amarok.
    Hey thanks.. Helge you solved my problem.. now i m able to fetch lyrics.. thanks again..

  6. #16
    Join Date
    Feb 2008
    Beans
    4

    Re: amarok unable to fetch lyrics....

    Hi!
    I've just upgraded to Kubuntu Jaunty 9.04 that comes with Amarok2 and I'm able to activate the wikipedia widget but not the lyrics widget.
    any idea?
    thanks in advance,
    Felipe.

  7. #17

    Re: amarok unable to fetch lyrics....

    Hi all,

    I am using amarok-1.4, and when I try to get the lyrics I am getting this message..

    "Lyrics could not be retrieved because the server was not reachable."

    Please help..

  8. #18
    Join Date
    Jun 2005
    Beans
    29

    Re: amarok unable to fetch lyrics....

    Quote Originally Posted by middlefinger_to_windows View Post
    I am using amarok-1.4, and when I try to get the lyrics I am getting this message..

    "Lyrics could not be retrieved because the server was not reachable."
    Me too. Though I note that if you go directly to lyrc.com it still exists (and is rachable).

    Does anyone know if the script have a hard-coded IP address?? If so - will updating that fix it???

  9. #19
    Join Date
    Mar 2012
    Beans
    1

    Question Re: amarok unable to fetch lyrics....

    i am using ubuntu 11.04. i used kubuntu for around one month in between and the wikipedia plugin, lyrics plugin and cover fetchin plugin were working just fine. these dont work in amarok when i'm using ubuntu. i'm behind a proxy but that should have caused a problem in kubuntu also! please help.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •