Page 7 of 35 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 344

Thread: mythbuntu-repos, mythtv-updates, mythbuntu-updates - Questions or Issues

  1. #61
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,388
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    The US repo is back up, not sure whats going on with the UK repo though.
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  2. #62
    Join Date
    Sep 2006
    Location
    Netherlands
    Beans
    131
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Any reason why the latest mythweb-package makes a redirect to mythweb?
    I answerred no on the question if the machine is only used with mythweb, still it overwrote the existing index.html and made a redirect-rule or something.

  3. #63
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by joshoekstra View Post
    Any reason why the latest mythweb-package makes a redirect to mythweb?
    I answerred no on the question if the machine is only used with mythweb, still it overwrote the existing index.html and made a redirect-rule or something.
    Last week's package made that change, the latest package will ask if it's okay to do add such a rule and do it more nicely (via vhosts)

  4. #64
    Join Date
    Sep 2006
    Location
    Netherlands
    Beans
    131
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Hmmm, how do I point it back to the original solution I had before?
    I was using and index.html in the /var/www before and that seems to have been overwritten as well, even putting in a dummy that says hello doesn't get seen and redirects automatically to mythweb.
    Last edited by joshoekstra; April 17th, 2009 at 08:20 PM. Reason: clearing up

  5. #65
    Join Date
    Oct 2007
    Location
    Sweden
    Beans
    205
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Cant get trunk to work with 8.10 or 9.04:

    apt-get upgrade
    Code:
    root@mythtv-test:/etc/apt/sources.list.d# LC_ALL=C apt-get upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages have been kept back:
      mythcontrols mythgallery mythmovies mythmusic mythtv mythtv-backend
      mythtv-backend-master mythtv-common mythtv-database mythtv-frontend
      mythtv-transcode-utils mythvideo mythweather
    The following packages will be upgraded:
      mytharchive-data
    1 upgraded, 0 newly installed, 0 to remove and 13 not upgraded.
    16 not fully installed or removed.
    Need to get 0B/13.5MB of archives.
    After this operation, 582kB of additional disk space will be used.
    Do you want to continue [Y/n]? 
    (Reading database ... 91052 files and directories currently installed.)
    Preparing to replace mytharchive-data 0.21.0+fixes19556-0ubuntu8 (using .../mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb) ...
    Unpacking replacement mytharchive-data ...
    dpkg: error processing /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb (--unpack):
     trying to overwrite `/usr/share/mythtv/themes/default-wide/mythnative-ui.xml', which is also in package mythtv-common
    Errors were encountered while processing:
     /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    apt-get dist-upgrade
    Code:
    root@mythtv-test:/etc/apt/sources.list.d# LC_ALL=C apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following packages will be REMOVED:
      mythcontrols
    The following NEW packages will be installed:
      gstreamer0.10-plugins-good gstreamer0.10-x libmyth-0.22-0 libphonon4
      libqt4-opengl libqt4-webkit nvidia-180-libvdpau phonon
      phonon-backend-gstreamer
    The following packages will be upgraded:
      mytharchive-data mythgallery mythmovies mythmusic mythtv mythtv-backend
      mythtv-backend-master mythtv-common mythtv-database mythtv-frontend
      mythtv-transcode-utils mythvideo mythweather
    13 upgraded, 9 newly installed, 1 to remove and 0 not upgraded.
    16 not fully installed or removed.
    Need to get 0B/44.5MB of archives.
    After this operation, 51.3MB of additional disk space will be used.
    Do you want to continue [Y/n]? 
    Preconfiguring packages ...
    Failed to connect to database (incorrect admin password)
    (Reading database ... 91052 files and directories currently installed.)
    Preparing to replace mytharchive-data 0.21.0+fixes19556-0ubuntu8 (using .../mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb) ...
    Unpacking replacement mytharchive-data ...
    dpkg: error processing /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb (--unpack):
     trying to overwrite `/usr/share/mythtv/themes/default-wide/mythnative-ui.xml', which is also in package mythtv-common
    Errors were encountered while processing:
     /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    You can see "Failed to connect to database (incorrect admin password)" too. Brand new and clean install (9.04).
    Should i do upgrade or dist-upgrade btw? Packages are being held back if i don't use dist-upgrade.
    Last edited by Nikas; April 26th, 2009 at 03:16 PM.

  6. #66
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by Nikas View Post
    Cant get trunk to work with 8.10 or 9.04:

    apt-get upgrade
    Code:
    root@mythtv-test:/etc/apt/sources.list.d# LC_ALL=C apt-get upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages have been kept back:
      mythcontrols mythgallery mythmovies mythmusic mythtv mythtv-backend
      mythtv-backend-master mythtv-common mythtv-database mythtv-frontend
      mythtv-transcode-utils mythvideo mythweather
    The following packages will be upgraded:
      mytharchive-data
    1 upgraded, 0 newly installed, 0 to remove and 13 not upgraded.
    16 not fully installed or removed.
    Need to get 0B/13.5MB of archives.
    After this operation, 582kB of additional disk space will be used.
    Do you want to continue [Y/n]? 
    (Reading database ... 91052 files and directories currently installed.)
    Preparing to replace mytharchive-data 0.21.0+fixes19556-0ubuntu8 (using .../mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb) ...
    Unpacking replacement mytharchive-data ...
    dpkg: error processing /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb (--unpack):
     trying to overwrite `/usr/share/mythtv/themes/default-wide/mythnative-ui.xml', which is also in package mythtv-common
    Errors were encountered while processing:
     /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    apt-get dist-upgrade
    Code:
    root@mythtv-test:/etc/apt/sources.list.d# LC_ALL=C apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following packages will be REMOVED:
      mythcontrols
    The following NEW packages will be installed:
      gstreamer0.10-plugins-good gstreamer0.10-x libmyth-0.22-0 libphonon4
      libqt4-opengl libqt4-webkit nvidia-180-libvdpau phonon
      phonon-backend-gstreamer
    The following packages will be upgraded:
      mytharchive-data mythgallery mythmovies mythmusic mythtv mythtv-backend
      mythtv-backend-master mythtv-common mythtv-database mythtv-frontend
      mythtv-transcode-utils mythvideo mythweather
    13 upgraded, 9 newly installed, 1 to remove and 0 not upgraded.
    16 not fully installed or removed.
    Need to get 0B/44.5MB of archives.
    After this operation, 51.3MB of additional disk space will be used.
    Do you want to continue [Y/n]? 
    Preconfiguring packages ...
    Failed to connect to database (incorrect admin password)
    (Reading database ... 91052 files and directories currently installed.)
    Preparing to replace mytharchive-data 0.21.0+fixes19556-0ubuntu8 (using .../mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb) ...
    Unpacking replacement mytharchive-data ...
    dpkg: error processing /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb (--unpack):
     trying to overwrite `/usr/share/mythtv/themes/default-wide/mythnative-ui.xml', which is also in package mythtv-common
    Errors were encountered while processing:
     /var/cache/apt/archives/mytharchive-data_0.21.0+trunk20445-0ubuntu0+mythbuntu2_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    You can see "Failed to connect to database (incorrect admin password)" too. Brand new and clean install (9.04).
    Should i do upgrade or dist-upgrade btw? Packages are being held back if i don't use dist-upgrade.
    I think this is an order-of-operations kind of bug. (Still a bug tho)

    If you try to do:

    apt-get install mythtv mytharchive mytharchive-data
    apt-get dist-upgrade

    I bet it will work. If so, can try to put a fix in the next set of weeklies to force that order with the file that got moved to mytharchive-data.

  7. #67
    Join Date
    Oct 2007
    Location
    Sweden
    Beans
    205
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    I did a new install.
    Used only dist-upgrade and it worked.

  8. #68
    Join Date
    Oct 2007
    Location
    Sweden
    Beans
    205
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by superm1 View Post
    Unfortunately it looks we need to discontinue trunk 0.22 builds for hardy. hardy doesn't have a new enough qt4 for them to work
    Still no new QT4 or is it not possible for Hardy?

  9. #69
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,388
    Distro
    Ubuntu Development Release

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    Quote Originally Posted by Nikas View Post
    Still no new QT4 or is it not possible for Hardy?
    AFAIK, The newer version of QT4 isn't likely to be backported to hardy. Backports

    From https://help.ubuntu.com/community/UbuntuBackports
    Candidates for version updates are primarily desktop applications, such as your web browser, word processor, IRC client, or IM client. These programs can be updated without replacing a large part of the operating system that would affect stability of the whole system.
    Based on this, I don't think QT4 is eligible for a backport. This means hardy will not get MythTV 0.22 (Officially anyway).
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  10. #70
    Join Date
    Nov 2005
    Beans
    144
    Distro
    Ubuntu Breezy 5.10

    Re: Weekly Builds for Hardy, Intrepid, Jaunty

    None of the Jaunty repositories seem to be working for me. Are they all broken? All was fine with the Intrepid ones before I upgraded to 9.04

    Damian

Page 7 of 35 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •