Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: GRUB and blinking cursor after refit

  1. #21
    Join Date
    Oct 2008
    Beans
    63

    Re: GRUB and blinking cursor after refit

    Ok, I fix my problem. I use old live CD (8.10) that not auto-sync GPT table (I erase and recreate the fourth partition). Refit sync it correctly and now Grub works well.

    In conclusion: no trust in partition tool on the new live CD (9.04).

    Greets, ercoppa.
    Last edited by ercoppa; May 21st, 2009 at 08:45 PM.
    Excuse me for my bad english - MacBook 5,1 2.0 Ghz

  2. #22
    Join Date
    Aug 2005
    Location
    Huntsville, AL, USA
    Beans
    7,526
    Distro
    Ubuntu

    Re: GRUB and blinking cursor after refit

    .

  3. #23
    Join Date
    Dec 2012
    Beans
    2

    Re: GRUB and blinking cursor after refit

    Hello,

    I am trying to run linux on a macbook pro 3,1. The installation goes well. Refit installs ok and syncs ok but I get the word GRUB and a blinking cursor _ after refit.

    I used crunchbang linux x64bit version, practicaly the same installer as debian.

    I do get two tux pictures on refit boot up, but that shouldn't be a major problem. I am running mountain lion 10.8, thus the recovery partition.


    diskutil list

    /dev/disk0
    #: TYPE NAME SIZE IDENTIFIER
    0: GUID_partition_scheme *160.0 GB disk0
    1: EFI 209.7 MB disk0s1
    2: Apple_HFS Macintosh HD 139.2 GB disk0s2
    3: Apple_Boot Recovery HD 650.0 MB disk0s3
    4: Microsoft Basic Data 20.0 GB disk0s4

    I tried through gparted to remove any flags from sda4, so there are none now but I still cannot boot.

    Could anyone help?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •