Results 1 to 4 of 4

Thread: Installed, Logged In, Desktop doesn't load

  1. #1
    Join Date
    Aug 2008
    Beans
    12

    Question Installed, Logged In, Desktop doesn't load

    I recently installed Ubuntu 8.10 on an old desktop that formerly had Xubuntu installed (I gave it some more memory and wanted the GNOME interface more)

    The install completed sucessfully. I rebooted and logged in, but got dumped to a blank brown screen with a cursor that can be moved, but the desktop never loads.

    Any suggestions? I'm very much a linux newbie...

  2. #2
    Join Date
    Dec 2008
    Beans
    3

    Re: Installed, Logged In, Desktop doesn't load

    Same problem here with the new release...

  3. #3
    Join Date
    Jul 2006
    Location
    Southeastern USA
    Beans
    242
    Distro
    Ubuntu 12.04 Precise Pangolin

    Unhappy Re: Installed, Logged In, Desktop doesn't load

    I have this problem, but with Ubuntu 7.10, after I've been using it two years.

  4. #4
    Join Date
    Feb 2009
    Location
    Lutz Lutz, FL
    Beans
    3

    Re: Installed, Logged In, Desktop doesn't load

    I have Intrepid 8.10 and am having the same, or similar problem. I was using my laptop just fine in class earlier today and I let the battery run out. When I plugged it back in, this problem blessed me with its presence *sigh*. I log in and then I am just at an orangish-peach screen. It appears that the system is in a state between the login screen and a loaded desktop. I can use the mouse just fine and CTRL ALT BCKSPC logs me back out. Fortunately for me I also had previously given the terminal a hot key, CNTRL SHIFT A. So I can bring the terminal up and even start firefox(with no internet) or any other program, but I cannot seem to get my desktop to load. Please help! Thx!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •