Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] Video, googleearth FLICKERING

  1. #11
    Join Date
    Jun 2007
    Location
    England, UK
    Beans
    1,809
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Video, googleearth FLICKERING

    Quote Originally Posted by Belerophon View Post
    Sorry, can you elaborate? They use OpenGL so I need to disable Compiz why?

    Cos' it's two separate instances of OpenGL, one managed by Compiz, the other by a game, application, screensaver etc, which causes flickering as they're overlapping each other. That's my understanding, anyway.

  2. #12
    Join Date
    Jan 2009
    Beans
    46

    Re: [SOLVED] Video, googleearth FLICKERING

    "turn off compiz, simple as that"
    Yeah that worked for me. No more flickering now if Google Earth wasn't so slow.
    I can't go into the menu and make sure open GL is clicked because the tool bar fonts are to small to read. I read the forum on that but I have a newer version and the config file is not the same name different location. In other words I could not find it.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •