Results 1 to 2 of 2

Thread: KDE Menu Item not working...

  1. #1
    Join Date
    Aug 2007
    Beans
    9

    KDE Menu Item not working...

    Hey guys, so for some reason my Virtual Box launcher in the KDE Menu has stopped functioning. I cannot trace it to any exact event, but I think it may have occurred after I copied the VirtualBoxManage script into /usr/bin to make some tasks a bit easier. Now, when I click the Sun xVM link in the menu, the program simply fails to launch.

    Ive removed the entry in /usr/bin for VirtualBox manager tools, but still no luck.

    If I open konsole and enter "/usr/lib/virtualbox/VirtualBox" the program loads as expected. Ive tried entering the KDE menu editor and dropping this in the command box, as well as in advanced under run in terminal. I would assume this should fix it, but the settings mearly wipe out next I go to look at it

    Is that because im not launching the KDE Menu Editor with root privileges? If so - how can I open it with root priv?

    Is there an alternative fix for this problem? This is the first time I've gotten stuck on a little nuisance problem and havent resolved it on my own in less than a few minutes tinkering in almost a year...I'm bummed haha


    Thank you in advance for any suggestions or fixes!

  2. #2
    Join Date
    Aug 2007
    Beans
    9

    Re: KDE Menu Item not working...

    I hate to do it...but...

    bump

    Anyone experience something like this before?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •