Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Atheros AR5008/Gigabyte GN-WI06N-RH driver install problems, Dell Mini, Kubuntu 8.1

  1. #31
    Join Date
    Feb 2009
    Beans
    2

    Re: Atheros AR5008/Gigabyte GN-WI06N-RH driver install problems, Dell Mini, Kubuntu 8

    Hi all...
    I'm new here so I really don't know what I'm doing so any help would be appreciated.
    I'm using ubuntu intrepid 8.1.0
    Does anyone know where I can download the
    madwifi-ng atheros drivers. It seems that all the
    download sites no longer exist.
    Also, is there a good tutorial somewhere on how to
    install them once I find it.

    thanks a lot
    steve

  2. #32
    Join Date
    Dec 2008
    Beans
    36
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Atheros AR5008/Gigabyte GN-WI06N-RH driver install problems, Dell Mini, Kubuntu 8

    Hijacking threads doesn't really get you much help....


    Anyways!

    My plan w/ this now is to just try a different card,

    The guys at Oxford.tec are letting me swap it out for a different one.

  3. #33
    Join Date
    Jun 2007
    Beans
    34

    Re: Atheros AR5008/Gigabyte GN-WI06N-RH driver install problems, Dell Mini, Kubuntu 8

    that's good news. Will be interested is seeing whether or not the card model# shows up in the Mini's BIOS.

  4. #34
    Join Date
    Apr 2009
    Beans
    4

    Re: Atheros AR5008/Gigabyte GN-WI06N-RH driver install problems, Dell Mini, Kubuntu 8

    That is very unusual. I just bought that exact same card for the same reason for my dell mini 9, and it seems to be working, atleast more than yours is. I still can't get it to connect to anything, but network manager at least shows networks and the likes. I think your card might be faulty, but then again my card doesn't behave much better.

    Sorry I'm not more technically adcanced but, I thought my experiences with the same thing might help someone who knows what to do.

  5. #35
    Join Date
    Apr 2009
    Beans
    4

    Re: Atheros AR5008/Gigabyte GN-WI06N-RH driver install problems, Dell Mini, Kubuntu 8

    After trolling around quite a bit I finally got it to work on my Dell Mini 9!

    Using WICD in Ubuntu 8.10 I successfully connected to my WPA secured wireless network. All I had to do was uninstall NetworkManager and NetworkManager-Gnome, and install WICD and it worked right away using the default Ath9k drivers. The range was abysmal, but I'm ordering a second antenna which will hopefully fix that problem.

    So for the record it is possible to use a GN-WI06N-RH in a Dell Mini 9 using Ubuntu 8.10

    EDIT: Range nearly doubled with a second antenna, even though it was just one I nicked from a Nintendo DS
    Last edited by Zeosz; June 22nd, 2009 at 08:32 AM.

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •