Results 1 to 2 of 2

Thread: Wireless-Drivers installed-no connection

  1. #1
    Join Date
    Sep 2010
    Beans
    2

    [Solved}Wireless-Drivers installed-no connection

    Hello,

    First post after reading through all the threads covering this issue but even a Google search does not produce the results. Installed Unbuntu 10.04 on an Acer Notebook Aspire4720Z. Installed the drivers for the Broadcom, the device locates the wireless router, requests the password but does not make the connection. keeps requesting the password. Booted back to Windows no problem. Installed an Asus USB N-13 (Wireless), installed the drivers using recommended procedure found in this forum, worked perfectly. The wireless network is detected, requests a password but does not connect.

    Rebooted back to Windows no problem again, checked the Wireless Router settings, cannot find any problem.

    Appreciate any suggestions.

    Thanks


    Last edited by paulxmn; September 10th, 2010 at 02:38 AM. Reason: Solved

  2. #2
    Join Date
    Sep 2010
    Beans
    2

    [Solved] Re: Wireless-Drivers installed-no connection

    Problem solved by uninstalling all wireless drivers including windows drivers (using wrapper) reboot and re-installing the Broadcom STA driver only.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •