Results 1 to 2 of 2

Thread: Odd Graphics Glitch, Is it Software? or Hardware?

  1. #1
    Join Date
    Jan 2008
    Location
    PVD, USA
    Beans
    234
    Distro
    Xubuntu 12.04 Precise Pangolin

    Question Odd Graphics Glitch, Is it Software? or Hardware?

    Hi All,
    I have a Dell with a pentium 6 (I believe, single processor) at 3GHz, 2 Gigs RAM, am ATI Radeon X800 (800SE) graphics card (which is/SHOULD be compatible and the rest is std, HD, DVD RW, Dell Monitor. Motherboard, I would have to look up.

    I have this really odd glitch that is driving me nuts. I loaded XUbuntu 8.10 a little while ago and found that I get these odd 'buttons' on the bottom of my screen. If I play Tetravex for example I get the blocks on the bottom instead. I have also noticed that buttons on the top of many windows DO NOT have their 'buttons'. In other words, I don't see the close, or minimize buttons even though if I click on where they should be they work.

    BTW, before this I had Ubuntu 8.10 with Gnome and it did the same thing, BUT 8.04 and 7.10 NEVER had this problem.

    How could I test to see if this problem is either hardware or software related?

    Any Ideas???
    Attached Images Attached Images

  2. #2
    Join Date
    Jul 2007
    Location
    Visalia, California
    Beans
    140
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Odd Graphics Glitch, Is it Software? or Hardware?

    Oh wow!

    That looks like the sort of thing that happens when the graphics card runs out of texture memory.

    If you have desktop effects enabled, then disable it, and see if the problem goes away. Also check which graphics drivers you are using.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •