Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: [SOLVED] Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

  1. #1
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    496
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Exclamation [SOLVED] Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    I just downloaded and tried to install the ubuntuzilla-4.3.0-0ubuntu1-amd64.deb on my Feisty 64-bit machine, and got the following!:

    Error: Wrong architecture 'i386'
    WTF?!
    Last edited by wilberfan; August 18th, 2007 at 04:02 PM.
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  2. #2
    Join Date
    Aug 2007
    Location
    Pavia, Italy, Europe
    Beans
    6
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    Confirmed. Got the same problem.

  3. #3
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    Quote Originally Posted by wilberfan View Post
    I just downloaded and tried to install the ubuntuzilla-4.3.0-0ubuntu1-amd64.deb on my Feisty 64-bit machine, and got the following!:


    WTF?!
    hmm.. exactly at what point did you get that error? during running the ubuntuzilla script? during running the install of the .deb?

  4. #4
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    496
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    Quote Originally Posted by nanotube View Post
    hmm.. exactly at what point did you get that error? during running the ubuntuzilla script? during running the install of the .deb?
    It was immediately upon trying to install the .deb....
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  5. #5
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    whoops! i accidentally forgot to set the "architecture" part of the .deb control file to amd64, so it got set to the default of i386. i have just put up the fixed 4.3.0 release for amd64, please try again.

    thanks for reporting the error!

  6. #6
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    496
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    Worked fine that time!

    The .deb installed perfectly--and the script itself ran fine.

    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  7. #7
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    great! thanks for testing!

    just to make sure, did the mozilla software that you installed using ubuntuzilla script work fine, too?

  8. #8
    Join Date
    Jul 2006
    Location
    Southern California
    Beans
    496
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    Quote Originally Posted by nanotube View Post
    great! thanks for testing!

    just to make sure, did the mozilla software that you installed using ubuntuzilla script work fine, too?
    The Thunderbird (2.0.0.6) that I installed via the Ubuntuzilla script installed and runs fine--except for the failure of the audio-notify feature. (Please see latest posting in this thread!)
    "He who lives by the penguin, dies by the penguin."
    (at least 'till he figures out what he's doing!)

  9. #9
    Join Date
    Jan 2006
    Location
    Philadelphia
    Beans
    4,072
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    Quote Originally Posted by wilberfan View Post
    The Thunderbird (2.0.0.6) that I installed via the Ubuntuzilla script installed and runs fine--except for the failure of the audio-notify feature. (Please see latest posting in this thread!)
    aha... well... so we're still in the same boat regarding audio-notify... i would be very curious to see if other 64bit users experience the same problem, or if it is specific to your particular setup. i hope i can get some more testers

  10. #10
    Join Date
    Aug 2007
    Location
    Pavia, Italy, Europe
    Beans
    6
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Ubuntuzilla 4.3.0-amd64.deb is for i386 architecture?!

    The script now works as expected, thanks!
    Unfortunately the sounf notification does not work.


    ciao,
    luigi

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •