Results 1 to 10 of 10

Thread: 8.04.1 Firefox Flash question.

  1. #1
    Join Date
    Jul 2006
    Location
    Somewhere in the world, b
    Beans
    210
    Distro
    Ubuntu 7.04 Feisty Fawn

    8.04.1 Firefox Flash question.

    Hello! I've been searching the forums but could not find a related link or i am just using the wrong search words.

    Well anywho, I performed a clean install of 8.04.1. I did my ritual of installs and such and when it came to installing flash, i installed the flasplugin-nonfree from the repositories. Well, when i go to something that has flash, I get a big grey arrow. I have to click them manually to start the flash video. This was neat at first as it helped load websites faster, but now it's just getting annoying. How do i fix this?

    Thanks in advance!
    - A rebel in training. -
    I do this because I love you.

  2. #2
    Join Date
    Jul 2007
    Location
    Brugge, België
    Beans
    2,933

    Re: 8.04.1 Firefox Flash question.

    Well the first thing to do is to remove the flash plugin non free and install flash 10.

    Also make sure that libflashplayer.so is removed from ./mozilla/xxx

    You can download a .deb file from the adobe flash player website.

    That alone should be enough, unless that is caused by a firefox plugin you installed. Disable some plugins and see if that fixes things.

    ( a screenshot should help )

  3. #3
    Join Date
    May 2007
    Location
    STL, MO
    Beans
    1,283
    Distro
    Kubuntu Karmic Koala (testing)

    Re: 8.04.1 Firefox Flash question.

    you have the open source player installed. It's called something along the line of swfdec-mozilla. Search for "swf" in Synaptic and remove it. You may need to install flashplugin-nonfree again.
    The version in the repos is version 10, although Adobe probably has a newer point release.

  4. #4
    Join Date
    Jul 2007
    Location
    Brugge, België
    Beans
    2,933

    Re: 8.04.1 Firefox Flash question.

    Quote Originally Posted by jbrown96 View Post
    you have the open source player installed. It's called something along the line of swfdec-mozilla. Search for "swf" in Synaptic and remove it. You may need to install flashplugin-nonfree again.
    The version in the repos is version 10, although Adobe probably has a newer point release.
    In 8.04 it should still be Flash 9.

  5. #5
    Join Date
    Mar 2006
    Beans
    8,345

    Re: 8.04.1 Firefox Flash question.

    Look here #3.

  6. #6
    Join Date
    Apr 2008
    Beans
    10,895

    Re: 8.04.1 Firefox Flash question.

    It sounds like Flash is working though, eh?

    If so go to Tools > Add-ons > Extensions and see if you have Flashblock installed. I personally wouldn't be without it but if it's there you can click "disable" and see if that gets you what you want.

    Noscript is another possibility. It would be in the same place.

  7. #7
    Join Date
    Apr 2008
    Location
    Fairbanks, AK USA
    Beans
    133
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 8.04.1 Firefox Flash question.

    Quote Originally Posted by wildseven View Post
    I get a big grey arrow
    Quote Originally Posted by billgoldberg
    unless that is caused by a firefox plugin you installed
    This sounds similar to a firefox plugin I used to use: flashblock. To disable a plugin open firefox then tools > add-ons > then click the plugin and hit disable. You may have to restart firefox.

  8. #8
    Join Date
    May 2007
    Location
    STL, MO
    Beans
    1,283
    Distro
    Kubuntu Karmic Koala (testing)

    Re: 8.04.1 Firefox Flash question.

    Quote Originally Posted by billgoldberg View Post
    In 8.04 it should still be Flash 9.
    Good call. I didn't read that it's 8.04.
    Get flash 10 from adobe's website. Much better

  9. #9
    Join Date
    Aug 2007
    Location
    Manipal, India
    Beans
    224
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 8.04.1 Firefox Flash question.

    I think you have installed swfdec player instead of Adobe flash player. The same thing happened to me when i was configuring a fresh install of kubuntu. Search for it and remove it using synaptic. Install adobe/macromedia flash plugin instead. Remove swfdec before installing adobe's flash. Adobe's flash is called flashplugin-nonfree. Install this.

    sudo apt-get install flashplugin-nonfree

    The other explanation is that you have got flashblock or flashkiller addons installed and enabled in firefox. You can disable them using the addons menu under tools.
    Have you experienced this problem while using any other browser like Opera or Konqueror or Epiphany?

  10. #10
    Join Date
    Jul 2006
    Location
    Somewhere in the world, b
    Beans
    210
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: 8.04.1 Firefox Flash question.

    Thanks all! it was the swfflash. i just uninstalled and everything was good!
    - A rebel in training. -
    I do this because I love you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •