Results 1 to 10 of 10

Thread: 8.10 no sound...

  1. #1
    Join Date
    Sep 2008
    Location
    Italy
    Beans
    89
    Distro
    Ubuntu Studio 12.10 Quantal Quetzal

    8.10 no sound...

    I just did a fresh install of Intrepid on my system76 GazP3 that I bought 2 years ago, and there is no sound! I followed some directions on a few different threads that dealt with issues of alsa and pulse, but nothing worked. Tried running the driver-- no beans.

    I was a bit late to upgrade my machine-- did I miss a memo on how to make it work? any help is appreciated, thanks,

    N

  2. #2
    Join Date
    May 2008
    Beans
    2,525

    Re: 8.10 no sound...

    Acouple quick quotes from here might help http://ubuntuforums.org/showthread.php?p=4928900
    Note 1. Intrepid users: due to a bug in the ALSA libraries, your PCM mixer may occasionally become muted or reset to 0% volume. If you cannot hear sound - or hear a faint crackling - refer to Part C, Step 3.
    3. Ensure that your sound card's PCM mixer is not muted or set to 0% volume (this appears to be a bug in Intrepid):

    Code:

    $ alsamixer -Dhw

    Note: When the PulseAudio ALSA plugins are active, you must explicitly specify your hardware device in alsamixer (marked in blue above), otherwise it will open the PulseAudio mixer.
    Maybe this will help.

    Ultimate Edition Links

  3. #3
    Join Date
    Jun 2006
    Beans
    31
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 8.10 no sound...

    Hi there Astro!
    I have an almost identical situation. I have a gazp3. Sound worked fine under Hardy 32 bit, but has not worked since I upgraded to 64 bit Hardy.
    I recently did a fresh install of Intrepid 64 bit and still no sound. I notice that you haven't responded to 2hot6ft2's suggestions... did they fix the problem?

    Will attempt them and update this thread with the result.
    1. 2.6.32-25-generic #44-Ubuntu SMP Fri Sep 17 20:05:27 UTC 2010 x86_64 GNU/Linux
    2. System76 panp7
    3. Ubuntu Lucid Lynx 10.04-LTS

  4. #4
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 8.10 no sound...

    Sound definitely works on the GazP3.

    Make sure you have installed *and* ran your System76 Driver...

    To install the System76 Driver, navigate to http://planet76.com/repositories and download the latest .deb package. It will be the one closest to the bottom of the page. Save the package to your Desktop and, when it has finished downloading, double-click it to launch the Gdebi installer. Then, click the install button.

    Once the package has installed, you can open the System76 driver by going to System > Administration > System76 Driver. To install the drivers for your machine, Click the "Install" tab and the "Install" button. If you are restoring your machine to factory settings, Click the "Restore" tab and the "Restore" button.

    When the driver has finished running, reboot your computer.
    And then, make sure all of your audio channels are opened and set...

    First, run your System76 Driver (System > Administration > System76 Driver > Install Tab > Install Button) and reboot your computer.

    Second, double-click on the speaker icon in the upper right corner of your screen. In the resulting Sound Control Panel, go to Edit > Preferences. (If you are using Ubuntu 8.10, you will have to click the Preferences button.) Make sure all available checkboxes have been selected. This will make more sliders available on the sound control panel. On the sound control panel, make sure that PCM, Master and Front (or whatever combination of these you have) are not turned down too low or muted.

    Third, go to System > Preferences > Sound. Make sure all drop-down selectors are set to ALSA. (If you are using Ubuntu 8.10, make sure all of them are set to Pulse Audio instead.) Click the first Test button to see if you now have sound.
    Pay attention to the Pulseaudio part.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  5. #5
    Join Date
    Jun 2006
    Beans
    31
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 8.10 no sound...

    Hmmm... doesn't appear to have worked. I'm reasonably sure I followed your instructions verbatim.

    I have the January, 7 2009 system76 driver. I ran "restore system" and rebooted. The screen shot should show that the volume-control and sound preferences are as specified.

    I've attached the system76 driver log, a screen-shot that shows the volume control preferences and the sound preferences, and a file with the output of some standard diagnostics:
    uname -a
    lsb_release -a
    lsmod | grep -iEe"snd"
    sudo lshw -C sound
    ....

    Is there other information I should post?
    Thanks!
    Attached Images Attached Images
    Attached Files Attached Files
    1. 2.6.32-25-generic #44-Ubuntu SMP Fri Sep 17 20:05:27 UTC 2010 x86_64 GNU/Linux
    2. System76 panp7
    3. Ubuntu Lucid Lynx 10.04-LTS

  6. #6
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 8.10 no sound...

    Arch-o-median,

    Thanks. On the older Gazelles, there is a tricky setting that you need to adjust. Under the "Switches" tab of your volume control, there may be a checkbox for "Amp", "Ext" or "Ext Amp".

    That either needs to be selected or deselected for the sound to work (I don't remember which, but I think it supposed to be de-selected).

    If that checkbox is not present, check and uncheck the ones that are there, and it should appear.

    Everything else on your set-up looks good. You might want to turn up your master and PCM a bit, though.

    By the way, the PCM is actually the amplifier for your system. The other volume settings typically are relative to the PCM. It's not a good idea to turn the PCM all the way up on older Gazelles. 3/4 of the way up should be sufficient.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  7. #7
    Join Date
    Jun 2006
    Beans
    31
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 8.10 no sound...

    That WAS it!!! Thanks! Wow... what a tricky little bit to flip.
    1. 2.6.32-25-generic #44-Ubuntu SMP Fri Sep 17 20:05:27 UTC 2010 x86_64 GNU/Linux
    2. System76 panp7
    3. Ubuntu Lucid Lynx 10.04-LTS

  8. #8
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 8.10 no sound...

    That WAS it!!! Thanks! Wow... what a tricky little bit to flip.
    You're welcome. That's a ridiculous default setting.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  9. #9
    Join Date
    Nov 2006
    Location
    Alpine, Texas
    Beans
    502
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 8.10 no sound...

    Thank you for this solution. It worked on my Toshiba Tecra M3. Crazy.

  10. #10
    Join Date
    Jun 2007
    Location
    aberdeen
    Beans
    151
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: 8.10 no sound...

    cheers that worked a treat for me in lucid lynx
    Im not thick just new to ubuntu so be gentle:lolfla
    ubuntu user 16105
    www.themorningstarr.co.uk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •