Page 8 of 19 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 185

Thread: X-server breakage

  1. #71
    Join Date
    Jun 2005
    Location
    Pacific NorthWest
    Beans
    2,782
    Distro
    Ubuntu Development Release

    Smile Re: X-server breakage

    Yes--I've done it many times before...and I would really want to move forward soon..I'm putting another 500MB drive in this weekend & might just do it then.

    I'll E Alberto & see where he is at---
    Cheers!!!!


    Quote Originally Posted by plun View Post
    Of course.... "dinxter's" solution just works.

    Alberto must rebuild the driver and preferred is 180.16, maybe nVidia releases a new one today...

    If Alberto doesn't rebuilt it, install the driver from recovery

    IgnoreABI must be set within xorg.conf.

    Jockey must be changed again.....

    Thats it, not so much, IMHO....
    "Let's nobody be dead today----Looks very bad on my report" One of my favourite lines from AVATAR
    Linux User#395230
    Ubuntu User# 13498

  2. #72
    Join Date
    May 2005
    Location
    Lecce, Italy
    Beans
    6,168
    Distro
    Ubuntu

    Re: X-server breakage

    Quote Originally Posted by autocrosser View Post
    Yes--I've done it many times before...and I would really want to move forward soon..I'm putting another 500MB drive in this weekend & might just do it then.

    I'll E Alberto & see where he is at---
    Cheers!!!!
    Would you prefer that I rebuild the packages (which won't work unless the IgnoreABI option is enabled)?

    Also did anyone see if drivers other than 180 (i.e. 177, 173, 96) work with the new X.org?

  3. #73
    Join Date
    Nov 2006
    Location
    Sweden
    Beans
    2,594
    Distro
    Ubuntu Development Release

    Re: X-server breakage

    Quote Originally Posted by tseliot View Post
    Would you prefer that I rebuild the packages (which won't work unless the IgnoreABI option is enabled)?

    Also did anyone see if drivers other than 180 (i.e. 177, 173, 96) work with the new X.org?
    Hi Alberto

    180.16 and 180.11 is OK.... 177.82 crashes.

    This will probably be a mess....so "bless this mess"..

    EDIT

    Please rebuild the driver with 180.16.... VDPAU is fixed...
    Last edited by plun; December 19th, 2008 at 05:47 PM.

  4. #74
    Join Date
    May 2005
    Location
    Lecce, Italy
    Beans
    6,168
    Distro
    Ubuntu

    Re: X-server breakage

    Quote Originally Posted by plun View Post
    Hi Alberto

    180.16 and 180.11 is OK.... 177.82 crashes.

    This will probably be a mess....so "bless this mess"..

    EDIT

    Please rebuild the driver with 180.16.... VDPAU is fixed...
    Ok, I'll rebuild driver 180 updating it to 180.16

  5. #75
    Join Date
    Nov 2006
    Location
    Sweden
    Beans
    2,594
    Distro
    Ubuntu Development Release

    Re: X-server breakage

    Quote Originally Posted by tseliot View Post
    Ok, I'll rebuild driver 180 updating it to 180.16
    Great and thanks....

    Alpha 2, known issues, must also be updated that nvidia cards below GPU 6XXX
    is broken and must use the nv or vesa driver

    https://wiki.ubuntu.com/JauntyJackal...hnicalOverview

    But... maybe the beta drivers works for older cards.. ???

  6. #76
    Join Date
    May 2007
    Beans
    64

    Re: X-server breakage

    Quote Originally Posted by DougieFresh4U View Post
    good morning all from cold and snowy New York
    I take it the xserver issue is not resolved yet?
    Unfortunetly I use onboard Intel865G. graphics
    I wait eagerly for the fix
    i've been using the -intel driver since wednesday's updates, but i have an intel945GM. maybe i'm just lucky.

  7. #77
    Join Date
    Jun 2005
    Location
    Pacific NorthWest
    Beans
    2,782
    Distro
    Ubuntu Development Release

    Smile Re: X-server breakage

    Quote Originally Posted by tseliot View Post
    Ok, I'll rebuild driver 180 updating it to 180.16
    THANK YOU!!!! Is good to hear from you!! I'll wait til I see the driver.....
    "Let's nobody be dead today----Looks very bad on my report" One of my favourite lines from AVATAR
    Linux User#395230
    Ubuntu User# 13498

  8. #78
    Join Date
    Apr 2006
    Location
    Rochester, N.Y.
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: X-server breakage

    Quote Originally Posted by mattduckman View Post
    i've been using the -intel driver since wednesday's updates, but i have an intel945GM. maybe i'm just lucky.
    Updates on Wednesday wanted to remove many, many packages and had 42 packages that were held back (doing just 'upgrade')
    I saw the Intel update in there but I didn't let it install as it was in that mess of 'xserver-xorg updates,removal,dependency issues. I was waiting for it all to get resolved.
    (Was)Windows Free At Last
    "May You Have A Safe Trip and A Successful Journey"
    Linux user #432153 Ubuntu user #8521

  9. #79
    Join Date
    May 2005
    Location
    North Carolina
    Beans
    87
    Distro
    Ubuntu Development Release

    Re: X-server breakage

    173.14.15 on FX-5900 with -ignoreABI works here.

  10. #80
    Join Date
    Jun 2008
    Location
    Sofia, Bulgaria
    Beans
    28
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: X-server breakage

    180.11.02 on xserver 1.5.99.3 works flawlessly with the "IgnoreABI" "True" option. For me it feels like this driver is faster than 180.16 in 2D :s

Page 8 of 19 FirstFirst ... 67891018 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •