Page 17 of 19 FirstFirst ... 71516171819 LastLast
Results 161 to 170 of 185

Thread: X-server breakage

  1. #161
    Join Date
    Nov 2005
    Location
    Pune, India
    Beans
    838
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: X-server breakage

    new radeonhd release coming up.

    Code:
    xserver-xorg-video-radeonhd (1.2.4-1) experimental; urgency=low
    
      * New upstream release.
      * Add myself to Uploaders.
    https://lists.ubuntu.com/archives/ja...ry/002707.html
    Registered Linux user #468829

    http://flossexperiences.wordpress.com

  2. #162
    Join Date
    May 2005
    Location
    Bensalem, PA
    Beans
    65
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: X-server breakage

    Quote Originally Posted by Gourgi View Post
    try to use this PPA https://launchpad.net/~anders-kaseorg/+archive to install the 180.18 driver.
    and keep the ignoreABI option to xorg.conf
    that solved my problems
    These drivers do not work for my card, FX5200. I have to use the 173.xx series of drivers. The development team have not updated yet to the .15 drivers and the .12 ones will not compile on a 2.6.28 kernel. So I read in this thread someone had gotten the .15 drivers to work with the ignoreabi option, but it simply does not work for me.

  3. #163
    Join Date
    Mar 2008
    Location
    Switzerland
    Beans
    3
    Distro
    Kubuntu 8.10 Intrepid Ibex

    Re: X-server breakage

    Nvidia released the 180.22 Driver (stable).

    Does anybody know something about it? Does it implement the new ABI?

    Are there more infos about the following?
    "Improved compatibility with recent Linux kernels."
    (from http://www.nvidia.com/object/linux_d...32_180.22.html)

    I know, kernel != xorg ... but is there hope?
    Last edited by emonkey; January 9th, 2009 at 08:51 PM. Reason: enhancing

  4. #164
    Join Date
    Nov 2006
    Location
    Sweden
    Beans
    2,594
    Distro
    Ubuntu Development Release

    Re: X-server breakage

    Quote Originally Posted by emonkey View Post
    Nvidia released the 180.22 Driver (stable).

    Does anybody know something about it? Does it implement the new ABI?
    Yup.

    I filed a upgrade request about it but I cannot see it.

    https://bugs.launchpad.net/bugs/315169

    So I am running Jaunty with a downloaded version from nVidia and ignoreABI added.


    Meny System > Hardware drivers (Jockey) is NOT changed.

  5. #165
    Join Date
    Nov 2005
    Location
    Pune, India
    Beans
    838
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: X-server breakage

    There was just a small xorg update sometime back.


    xorg (1:7.4~5ubuntu10) jaunty; urgency=low

    * apport/source_xorg.py: Fix arg list to prevent error
    'Error: Cannot open display ":0 -"'
    (LP: #311442)
    Registered Linux user #468829

    http://flossexperiences.wordpress.com

  6. #166
    Join Date
    Jun 2008
    Beans
    7

    Re: X-server breakage

    I'm on X Server 1.5.99.901, with the nvidia drivers 180.22, and I get can't enable compiz. Any ideas?

  7. #167
    Join Date
    Nov 2007
    Beans
    286
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: X-server breakage

    Quote Originally Posted by platykurtic View Post
    I'm on X Server 1.5.99.901, with the nvidia drivers 180.22, and I get can't enable compiz. Any ideas?
    Start a new thread with this... and also what does it say when you try?

    Launch by command line.

    Code:
    compiz --replace

  8. #168
    Join Date
    Sep 2007
    Beans
    160

    Re: X-server breakage

    Quote Originally Posted by emonkey View Post
    Nvidia released the 180.22 Driver (stable).

    Does anybody know something about it? Does it implement the new ABI?

    Are there more infos about the following?
    "Improved compatibility with recent Linux kernels."
    (from http://www.nvidia.com/object/linux_d...32_180.22.html)

    I know, kernel != xorg ... but is there hope?
    I'm using it right now, seems to work well enough...

    make sure you set the serverflag!

  9. #169
    Join Date
    Apr 2006
    Location
    Rochester, N.Y.
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: X-server breakage

    Maybe this does not belong in this thread, but any thing good going on with 'Intel' yet?
    Just wondering as I still can not get a stable desktop with out those little adjustments to 'xserver' and also I have no Direct Rendering.
    (Was)Windows Free At Last
    "May You Have A Safe Trip and A Successful Journey"
    Linux user #432153 Ubuntu user #8521

  10. #170
    Join Date
    Apr 2007
    Location
    India
    Beans
    270
    Distro
    Ubuntu Development Release

    Re: X-server breakage

    Struggling here too with Intel 915GM. So what have been these adjustments, DougieFresh4U ?

    I am on the crappy 'vesa' driver. Leave apart compiz, have been fasting even on videos. Another thing, that happens here is, entire X hangs, once I click on that volume applet. A drop down appears and finally X hangs with a black placeholder for that dropdown.

    Anyone else experiencing anything similar?
    - On an Asus G74Sx (16G, 1T, 2630QM, GTX 560m etc etc.. )

Page 17 of 19 FirstFirst ... 71516171819 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •