Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: Youtube fullscreen bug with dual monitors

  1. #1
    Join Date
    Oct 2008
    Beans
    51
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Youtube fullscreen bug with dual monitors

    Kind of a weird bug...

    I have dual monitors (both at 1280 x 1024, 2560 x 1024 total). When I view a youtube video in fullscreen, the video seems like it's changed to the aspect ratio to fit on a 2560 x 1024 screen, and then is shrunk down to just one screen, so it's a lot smaller than it should be (there are white bars above and below the video to fill the extra screen space). Is there any way I can get it to fill the whole screen (and just 1 monitor)?

    I only have this problem on Youtube. Fullscreen videos are sized correctly on Hulu, Megavideo, Myspace, Ebaumsworld, por... well, you get the idea.

    any help would be appreciated.

    relevant specs:

    Ubuntu 8.10 32-bit
    2 CRT monitors @ 1280 x 1024, big desktop mode
    ATI HD3850 w/ FGLRX driver (the one included in Intrepid)

  2. #2
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Youtube fullscreen bug with dual monitors

    Hmmm, this does not happen to me on my big desktop. I am also using fglrx from the repos with a HD3650 card. I have 2 lcd monitors, one 24 inch and one 19 inch.

  3. #3
    Join Date
    Dec 2006
    Beans
    78

    Re: Youtube fullscreen bug with dual monitors

    Interestingly, I have two PCs with dual screen setup. The Nvidia machine (GeForce 6200) has the bug you describe. The Intel GM4500 laptop does not have any problems when outputting dual screen from the docking station.

    If anyone has an idea on how to fix the Nvidia drivers I would love to hear it.

  4. #4
    Join Date
    Oct 2008
    Beans
    51
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Youtube fullscreen bug with dual monitors

    I'm also back to using Hardy, and still have the same problems... just with Youtube.

  5. #5
    Join Date
    May 2007
    Beans
    11

    Re: Youtube fullscreen bug with dual monitors

    Yes, youtube fullscreen works horribly for me too with my dual monitors. There appear to be at least 3 bugs upon activating fullscreen mode.

    1. The frame rate drops to about 1/3 of normal.

    2. The fullscreen video is about half as tall, and half as wide as it's supposed to be.

    3. The fullscreen video always appears on my left monitor, instead of taking up whichever monitor I'm currently on.

    None of these three issues occur in windows. I'm running Ubuntu 8.04, the 64-bit version, with the 32-bit flash plugin.

  6. #6
    Join Date
    Oct 2008
    Beans
    51
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Youtube fullscreen bug with dual monitors

    UPDATE: I'm still having this problem, HOWEVER, I've found a decent workaround.

    If you have compiz (and the advanced settings manager), you can enable the desktop zoom effect, and use Super + left-click-drag to do a custom-sized zoom on the video.

  7. #7
    Join Date
    Jan 2006
    Location
    Louisville
    Beans
    1
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Youtube fullscreen bug with dual monitors

    I have the same issue. there's got to be a better way. that zoom sidestep is quite annoying.

  8. #8
    Join Date
    Jan 2007
    Location
    Utah
    Beans
    552

    Re: Youtube fullscreen bug with dual monitors

    Yup. Same here. It is clearly an Nvidia/YouTube issue. I'm glad I'm not the only one.

    Curse Nvidia for staying proprietary...

  9. #9
    Join Date
    Dec 2007
    Location
    London, UK
    Beans
    179
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Youtube fullscreen bug with dual monitors

    Can confirm this, with NVidia FX 5200, using Twinview.

    Youtube and MLB.tv don't fill the screen properly, and disply off-centre.

    BBC Iplayer works perfectly.

    I wonder what the difference is?

  10. #10
    Join Date
    Apr 2009
    Beans
    Hidden!

    Re: Youtube fullscreen bug with dual monitors

    Same issue here, GeForce 6200, TwinView enabled. I don't have this problem on other video sites.

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •