Results 1 to 8 of 8

Thread: Blank buttons, menu in OpenOffice.org after upgrade

  1. #1
    Join Date
    Oct 2006
    Beans
    47

    Blank buttons, menu in OpenOffice.org after upgrade

    I upgraded from 8.04 to 8.10.
    Now OpenOffice menus and messages are mostly blank. (see attachment)
    I upgraded OpenOffice from 2.4 to 3, and see the same thing.

    I'd be happy to post any other information that may be of use.

    Thanks! - JD
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2007
    Location
    Costa Rica
    Beans
    117
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    I had a problem like this before what I did was: System -> Preference -> Appearance -> Fonts, then selected subpixel smoothing (LCDs) then clicked details and selected Hinting: Full.

    That fixed my problem hope it work for you.

  3. #3
    Join Date
    Oct 2006
    Beans
    47

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    Worked great. Thank you very much.

    - JD

  4. #4
    Join Date
    Feb 2008
    Beans
    4

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    Such and easy fix, after so much suffering.........

  5. #5
    Join Date
    Mar 2009
    Location
    Canada
    Beans
    6
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    Quote Originally Posted by Atzu View Post
    I had a problem like this before what I did was: System -> Preference -> Appearance -> Fonts, then selected subpixel smoothing (LCDs) then clicked details and selected Hinting: Full.

    That fixed my problem hope it work for you.
    Thank you for that. As a newbie from WindowsXP to Ubuntu, it's all strange to me, but I am learning and it was a great relief to follow your step by step instructions and then open up office to see it all there the way it should be. I was at another linux site where someone was trying to tell this person what to do regarding the same problem, the merry-go-round instructions were endless.

  6. #6
    Join Date
    Feb 2008
    Beans
    251
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    this works for me!

  7. #7
    Join Date
    Sep 2007
    Location
    Cuiabá, Brazil
    Beans
    125
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    For me, too!!

  8. #8
    Join Date
    Feb 2009
    Beans
    22

    Re: Blank buttons, menu in OpenOffice.org after upgrade

    hey thanks for the tips ,it worked fine for the open office .
    but i having this kind of problem in other application as well .in valknut there is no fonts in the side bar for setting as you can see in the sceenshot .also once i choose some thing from the tool bar(for example like file,view ,Action...) the balloon which shows various option dont have any fonts.but when i browse through it very quickly like moving up and down through that balloon some fonts are visible for a very small moments.
    any one having any idea regarding how to fix it?
    any help will be greatly appriciated.
    Thanks in advance.
    Attached Images Attached Images

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •