Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: [SOLVED] Intrepid Desktop Install Problems, reboot = flashing cursor

  1. #11
    Join Date
    Sep 2007
    Beans
    160

    Re: Intrepid Desktop Install Problems, reboot = flashing cursor

    Glad you are able to boot!

    Actually, I am trying to boot off my primary IDE drive, I believe my partitions come up as sdcx because of the live CD. ( I could be totally wrong on this though).

    Basically, I just replaced the dead 160GB drive with a new 500GB one. (Same number of partitions, etc.)

  2. #12
    Join Date
    Jun 2007
    Beans
    602
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Intrepid Desktop Install Problems, reboot = flashing cursor

    Everything is working now thanks to this thread: http://ubuntuforums.org/showthread.php?t=1001779

    Synopsis:
    I had to remove all of the drives except the one I was going to install on (SATA2), then perform an install, then reconnect the other 3 drives and it works !!!
    Ubuntu 12.04 64-bit - IP35-Pro | Q6600@3.3ghz(TRUE [lapped]) | G.Skill 2x2GB | MSI NX8600GT | 150GB WD Raptor ||| NAS - Ubuntu 10.04 - Intel D865GBF | P4 3.0GHz | G.Skill 4x1GB | FX5200-AGP | 3x250GB mdadm Raid5

  3. #13
    Join Date
    Sep 2007
    Beans
    160

    Re: [SOLVED] Intrepid Desktop Install Problems, reboot = flashing cursor

    OK, here's an update...

    did what you did... disconnected all but boot drive, installed again and it worked! reconnected the other drives and no joy!

    It seems that when the 160GB drive failed, it did something to the 300GB drive as well... I can boot to the live CD and use the 300GB, but not from the boot drive! So, I copied everything off of it and put it on the dead drive pile with the 160GB drive, guess it's off to the store for another drive to fill it's spot... oh well, wanted more space anyways!

    no idea why the 300GB drive acted up though... never heard of that happening before!

  4. #14
    Join Date
    Jun 2007
    Beans
    602
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: [SOLVED] Intrepid Desktop Install Problems, reboot = flashing cursor

    gspat,

    Did the new HD fix your problems?
    Ubuntu 12.04 64-bit - IP35-Pro | Q6600@3.3ghz(TRUE [lapped]) | G.Skill 2x2GB | MSI NX8600GT | 150GB WD Raptor ||| NAS - Ubuntu 10.04 - Intel D865GBF | P4 3.0GHz | G.Skill 4x1GB | FX5200-AGP | 3x250GB mdadm Raid5

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •