Hi guys,

I have a little problem with wmware server 2.01 build 156745 installed on linux.

The server was upgraded from version 1.0.6 ( probably reinstalled, i don't really know) and something has been messed up with the config presume. Web access is not possible. The web console would not start.

server# /etc/init.d/vmware-mgmt restart
Stopping VMware management services:
VMware Virtual Infrastructure Web Access
VMware Server Host Agent done
Starting VMware management services:
VMware Server Host Agent (background) done
VMware Virtual Infrastructure Web Access

The server is still listening on port 902 (as 1.0.6 used to listen). But i receive errors when connecting to it with vsphere client. Web access is obviously not possible. So i can not connect.

The thing is that i want to reinstall, however I am newbie with wmware, have not done any intalls, not to mention reinstalls. The key thing is that i want to keep the virtual machines vmware server was controlling. I know the directory they reside.

Please let me know what should i do to backup the virtual machines, will I be able to run them on newest free wmware server ? And how to restore them to the new vmware server.

Just please add some steps, explanations to this scenario:

1. Backup ( how to ???)
2. Uninstall with: vmware-uninstall.pl
3. Install with: https://help.ubuntu.com/community/VMware/Server
4. Recover from backup ( how to ??)

After this i need to run the web interface, download the client (vsphere client). And access the server. Manage and run my virtual machines (yeeey)

After the recovery i need the old snapshots to be working.

Hope any of you can help. I've been googling around for days.