Results 1 to 10 of 69

Thread: Left mouse button stops working in 10.10

Threaded View

  1. #9
    Join Date
    Nov 2007
    Beans
    8

    Re: Left mouse button stops working in 10.10

    So...

    Here is a little script, which you can let start with Ubuntu, but with deactivated numlock the mouse works better.

    Code:
    #!/bin/sh
    
    xinput set-int-prop ID "Device Enabled" 8 0
    ID should be a number...

    Quote Originally Posted by ungzd View Post
    Is mouse from A4Tech?

    Here is issue in bug tracker: https://bugs.launchpad.net/udev/+bug/637208 that also contains temporary workaround:

    Some solution, that solve our problem.
    1) xinput --list
    It will show you your input devices, our A4Tech mouse have id, for example, there are
    ⎜ ↳ A4TECH USB Device id=11 [slave pointer (2)]
    ⎜ ↳ A4TECH USB Device id=10 [slave pointer (2)]
    2) xinput set-int-prop %id% "Device Enabled" 8 0
    , where %id% is one of id's of your mouse. In my case it was 10. Generally, this is the second id of list. This command will disable advanced built-in keyboard of A4Tech mouse.
    If you want to enable back, use
    xinput set-int-prop %id% "Device Enabled" 8 1.
    Workaround works for me. My mouse is A4Tech K3-230.
    Last edited by pushkin22; October 11th, 2010 at 10:02 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •