Results 1 to 10 of 47

Thread: [HOW TO] Mounting smbfs Shares Permanently

Threaded View

  1. #27
    Join Date
    Feb 2008
    Beans
    102

    Unhappy Re: [HOW TO] Mounting smbfs Shares Permanently

    uh oh, now I'm in a dead mode.
    Forgive me for bumping in.

    Last time I tried to use the deprecated command (smbfs), but it works.

    here via root account
    $> mount -t smbfs //mydestinatedIP/aDirectory /myPreferrablyDirectory -o username=Admin,password=Admin
    it works, the directory was mounted there.

    and then, I try to add this line of code below to the /etc/fstab

    //mydestinatedIP/aDirectory /myPreferrablyDirectory -o username=Admin,password=Admin smbfs 0 0
    but once I restarted my machine, it can not reach the given network. Gosh! Now I could not mount it. And the effect is now become worst. My Linux can't login, caused by the error given from fstab.

    OOOOOooo... what should I do next?
    My purpose is to enable the mount permanently,
    but unfortunate things happened on it. Which part that I've forgotten anyway?

    -- this line below is the updated one. after I go run over the google and his brother.

    Thanks god, now I'm able to edit the /etc/fstab via Linux Live CD.
    and then apt-get lvm2, execute pvscan, and then, vgchange -a y, and also lvscan,
    and of course mount the device available. And gosh! edit the /etc/fstab there....

    original source:
    ... anyway, back to the topic.
    How to make it the mount permanent after machine restarted?
    Last edited by jaya28inside; September 22nd, 2010 at 10:44 AM. Reason: after google and his friend told me something

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •