Results 1 to 2 of 2

Thread: snap to border bug (?) - how to disable?

  1. #1
    Join Date
    Dec 2006
    somewhere over the rainbow
    Ubuntu 10.04 Lucid Lynx

    snap to border bug (?) - how to disable?

    You know that KDE feature, where when you drag a window towards the edge of the screen, it automatically snaps to the window border and resizes itself?

    Well, I have my toolbar thingy on the left side (taking advantage of the wide screen). When the window manager decides to to that snap, it fails to take into account the toolbar, and the left side of the window gets hidden behind the toolbar.

    This is very annoying.
    1. If possible to fix, I don't ming the snap to edge feature.
    2. If not possible to fix, is it possible to disable the snappiness feature altogether?

    BTW, I know I don't use the proper names of the feature/toolbar etc, so feel free to educate me. I hope I explained myself well enough regardless.
    I love deadlines. I like the whooshing sound they make as they fly by.
    Douglas Adams

  2. #2
    Join Date
    Apr 2006
    Kubuntu 10.04 Lucid Lynx

    Re: snap to border bug (?) - how to disable?

    To turn it off go to System Settings > Desktop > Screen Edges and uncheck "Tile windows by dragging them to the edge of the screen".

    Not sure if there's a fix to add a margin in though

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts