Alright, that worked for tapping w/ 2 fingers to act like the wheel click, but the fn + f9 still didn't work for me after unchecking that in mouse preferences.