Results 1 to 4 of 4

Thread: VisualBoy Advance sound breaking

  1. #1
    Join Date
    Jun 2010
    Location
    Finland
    Beans
    90
    Distro
    Ubuntu 10.10 Maverick Meerkat

    VisualBoy Advance sound breaking

    Hi!
    I've got a minor problem with VBA. The sounds are horrible. It's like the sound would have some sort of "frame" skipping.
    See the attached ZIP file which contains a recorded MP3 file.
    I'm playing a GBA game.
    If you need any specs or anything, tell me
    Attached Files Attached Files
    Last edited by JohnHeikkila; June 28th, 2010 at 09:46 AM.

  2. #2
    Join Date
    Nov 2007
    Location
    Russia, Moscow
    Beans
    4
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: VisualBoy Advance sound breaking

    Quote Originally Posted by JohnHeikkila View Post
    Hi!
    I've got a minor problem with VBA. The sounds are horrible. It's like the sound would have some sort of "frame" skipping.
    See the attached ZIP file which contains a recorded MP3 file.
    I'm playing a GBA game.
    If you need any specs or anything, tell me
    I have same issue using up to date ubuntu 10.10

  3. #3
    Join Date
    Nov 2007
    Location
    Russia, Moscow
    Beans
    4
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: VisualBoy Advance sound breaking

    I'am using wine+NO$GBA now.
    Sound works.

  4. #4
    Join Date
    Jan 2012
    Beans
    23

    Re: VisualBoy Advance sound breaking

    I have the same problem in 11.10. I've been running it and the sound just isn't right.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •