Results 1 to 4 of 4

Thread: usplash fail message

  1. #1
    Join Date
    Jul 2009
    Beans
    224
    Distro
    Xubuntu 13.04 Raring Ringtail

    usplash fail message

    Hi there:

    When I turn on my laptop, a message always appears. It reads:

    usplash: Setting mode 1152x864 failed
    usplash: Using mode 1024x768

    then the system continues to the desktop, where I can use ubuntu without problems

    some questions:

    My guess is it has something to do with screen resolution, but Im not sure
    How bad is it?
    Can it be related to a recent upgrade from EXT3 to EXT4?
    Is it related to the graphics card model? drivers?
    How can I fix it?

    cheers
    Last edited by hihihi100; April 16th, 2010 at 09:38 PM.

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: usplash fail message

    Have a look at /etc/usplash.conf which should look something like
    Code:
    # Usplash configuration file
    # These parameters will only apply after running update-initramfs.
    
    xres=1280
    yres=1024
    only in your case may have the 1152 and 864, which does not work, instead of 1280 and 1024. If so, edit the file and save it, then run
    Code:
    sudo update-initramfs

  3. #3
    Join Date
    Jul 2009
    Beans
    224
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: usplash fail message

    that was close: my data:

    Code:
    # Usplash configuration file
    # These parameters will only apply after running update-initramfs.
    
    xres=1440
    yres=900

  4. #4
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: usplash fail message

    So try the edit to
    Code:
    xres=1280
    yres=1024
    and reboot to test it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •