Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Volume Icon Gone from Top Panel in Ubuntu 10.4

  1. #1
    Join Date
    Mar 2010
    Location
    Maryland, USA
    Beans
    75
    Distro
    Ubuntu Development Release

    Exclamation Volume Icon Gone from Top Panel in Ubuntu 10.4

    I am using the fully updated version of Ubuntu 10.4. The volume icon is missing from the top panel and adding the "notification area" does not do anything - I can double-click the icon, or drag it over, and nothing appears in the panel. Adding the "Indicator Applet" also has the same result.

    I do not know what applet to add, nor do I know why the volume icon is missing.

    The power icon, the network icon, the mail icon, and the rest of the applets are all there - only the volume icon is missing.

    Also, when I press "fn + pg up or pg dn," it would usually change the volume and display a notification showing that the volume changed.

    This does not happen anymore: no notification, no sound change.

    I can still hear audio, but can not change the level. If you could help me with this, that'd be awesome!
    Dual Boot - Windows 7 64-bit Premium Edition & Ubuntu 10.10
    3 GB RAM, 2.1 Ghz AMD Athlon II Dual Core, ATI Mobility Radeon HD 4250

  2. #2
    Join Date
    Mar 2010
    Location
    Maryland, USA
    Beans
    75
    Distro
    Ubuntu Development Release

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Anybody have a solution to this? And I'm a newbie here - is there anyway to go to a list of topics you've started (Besides subscribing it)? Because it's quite annoying to have to sift through a couple pages looking for a topic you've started.
    Dual Boot - Windows 7 64-bit Premium Edition & Ubuntu 10.10
    3 GB RAM, 2.1 Ghz AMD Athlon II Dual Core, ATI Mobility Radeon HD 4250

  3. #3
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    It's in the indicator applet for me, on my lucid install.
    You may have to restart for the volume to appear.
    or
    gnome-volume-control-applet will bring up the old karmic one in the notification area.

    Quote Originally Posted by Xorlathor View Post
    And I'm a newbie here - is there anyway to go to a list of topics you've started (Besides subscribing it)? Because it's quite annoying to have to sift through a couple pages looking for a topic you've started.
    Click on your user name at the top right and then click on statistics
    and there are 2 links
    Find all posts by Xorlathor
    Find all threads started by Xorlathor

  4. #4
    Join Date
    Mar 2010
    Location
    Maryland, USA
    Beans
    75
    Distro
    Ubuntu Development Release

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    The strange thing is that the indicator applet is there - I see the battery and network icons; nothing weird with them. I tried adding the indicator applet again and it simply added just the battery and network icons (which I already have...)

    I don't know how to add the "gnome-volume-control-applet." It's not in the "Add to Panel" menu and I can't install it via "sudo apt-get install."

    Sorry if it's something uber-obvious, I think I already mentioned I'm new to Ubuntu. But at least I learn quick and use right spelling and grammar. (And am not overtly stupid and ignorant, I hope...)
    Dual Boot - Windows 7 64-bit Premium Edition & Ubuntu 10.10
    3 GB RAM, 2.1 Ghz AMD Athlon II Dual Core, ATI Mobility Radeon HD 4250

  5. #5
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Your going to get a lot of bugs using lucid because it's still in alpha.

    copy and paste
    Code:
    gnome-volume-control-applet
    in the terminal
    and if it works add it to system > preferences > Startup Applications
    Attached Images Attached Images

  6. #6
    Join Date
    Mar 2010
    Location
    Maryland, USA
    Beans
    75
    Distro
    Ubuntu Development Release

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Quote Originally Posted by stinkeye View Post
    Your going to get a lot of bugs using lucid because it's still in alpha.

    copy and paste
    Code:
    gnome-volume-control-applet
    in the terminal
    and if it works add it to system > preferences > Startup Applications
    Followed your instructions and it worked like a charm - thanks so much!
    Dual Boot - Windows 7 64-bit Premium Edition & Ubuntu 10.10
    3 GB RAM, 2.1 Ghz AMD Athlon II Dual Core, ATI Mobility Radeon HD 4250

  7. #7
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Quote Originally Posted by Xorlathor View Post
    Followed your instructions and it worked like a charm - thanks so much!
    No problem.

  8. #8
    Join Date
    Aug 2009
    Beans
    84
    Distro
    Ubuntu

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Exact same problem here!

    Will try to solution


    x64 10.04 Beta

  9. #9
    Join Date
    Jul 2005
    Location
    Crosby, TX
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Thank You also I to lost the volume control. Your solution definitely worked. Can't figure out why it disappeared in first place though.

  10. #10
    Join Date
    Mar 2010
    Beans
    1

    Re: Volume Icon Gone from Top Panel in Ubuntu 10.4

    Quote Originally Posted by edwardtilbury View Post
    Exact same problem here!

    Will try to solution


    x64 10.04 Beta
    Same system, same issue. Fix also worked here.

    If you enter the below text in the terminal, it will start the applet until you reboot next time.

    Code:
    gnome-volume-control-applet &

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •