Results 1 to 4 of 4

Thread: BSNL EVDO AC8700 800M Can't Connect in Ubuntu 9.10

  1. #1
    Join Date
    Feb 2010
    Beans
    4

    Wink BSNL EVDO AC8700 800M Can't Connect in Ubuntu 9.10

    hey.....

    I use bsnl evdo AC8700 800M....

    It could be configure with Network Connections in Ubuntu 9.08 perfectly....

    but after I update my system to 9.10 & its stop working.......

    you know what happened???

    here is the o/p of 'lsusb' command..

    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 002: ID 05c6:6000 Qualcomm, Inc.
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 005 Device 003: ID 147e:1000 Upek
    Bus 005 Device 002: ID 0a5c:2145 Broadcom Corp.
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 003: ID 17ef:4808 Lenovo
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Last edited by tannakartikey; February 2nd, 2010 at 03:27 PM.

  2. #2
    Join Date
    Apr 2005
    Beans
    2,051

    Re: BSNL EVDO AC8700 800M Can't Connect in Ubuntu 9.10

    here is a guide

    http://iyappan.wordpress.com/2009/07...tch-or-ubuntu/

    if you follow it, does it help you? let us know

    the programme wvdial seems to work whereas network manager seems to give some people problems

    get back to the forum if you have problems following the above guide

    if you google on the topic you will see many posts from your fellow-countrymen

    eg

    http://ubuntuforums.org/archive/index.php/t-984427.html

    http://netonspy.com/wordpress/?p=76

    http://www.chip.in/forums/viewtopic.php?f=23&t=53122

  3. #3
    Join Date
    Feb 2010
    Beans
    4

    Re: BSNL EVDO AC8700 800M Can't Connect in Ubuntu 9.10

    thnx buddy...

    & yeah i found another almost same so i post there too....

    thnx again...

  4. #4
    Join Date
    Feb 2010
    Beans
    4

    Re: BSNL EVDO AC8700 800M Can't Connect in Ubuntu 9.10

    THANK YOU VERY VERY VERY MUCH.............

    I connect net.....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •