Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: no funciona "ã" (a con tilde portugués) en 8.10

  1. #1
    Join Date
    May 2007
    Location
    travelling, now: Berlin
    Beans
    206
    Distro
    Ubuntu 10.04 Lucid Lynx

    no funciona "ã" (a con tilde portugués) en 8.10

    Hola a todos!!
    Actualicé mi distro a 8.10 hace poco y casi todo funciona muy bien. Pero el teclado no funciona como antes. En 8.04 la combinación [ALT GR] + 4 y luego "a" o "o" dio ã o õ, y ya sólo da ~a o ~o. Es que escribo en portugués también. Sé que es muy fácil cambiar entre el teclado portugués y español (ahora pulso ALT + tecla de mayúsculas y cambia) pero en 8.10 todo funcionaba en el teclado español.
    La configuración original sigue con el teclado español (de España) y ñ, ó, ï, ô etc. funcionan.
    ¿Hay algo que puedo hacer?
    Gracias!

  2. #2
    Join Date
    Aug 2008
    Location
    Quilmes
    Beans
    193
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Quote Originally Posted by Irishpolyglot View Post
    Hola a todos!!
    Actualicé mi distro a 8.10 hace poco y casi todo funciona muy bien. Pero el teclado no funciona como antes. En 8.04 la combinación [ALT GR] + 4 y luego "a" o "o" dio ã o õ, y ya sólo da ~a o ~o. Es que escribo en portugués también. Sé que es muy fácil cambiar entre el teclado portugués y español (ahora pulso ALT + tecla de mayúsculas y cambia) pero en 8.10 todo funcionaba en el teclado español.
    La configuración original sigue con el teclado español (de España) y ñ, ó, ï, ô etc. funcionan.
    ¿Hay algo que puedo hacer?
    Gracias!
    Fijate si tenés de verdad un teclado español españa, http://en.wikipedia.org/wiki/Keyboar...sh_.28Spain.29 la mayoría que veo son el latinamericano. Por ahí poniendo bien la configuración de teclado apretando la tecla con el simbolo de ese acento y luego la letra agarre bien.
    a.k.a. Infernodot
    regresó y se fue el foro pajarito!

  3. #3
    Join Date
    May 2007
    Location
    travelling, now: Berlin
    Beans
    206
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Gracias por la respuesta! Por desgracia todavía no funciona...

    Me aseguré de tener el teclado español de Españaen las configuraciones. Fue una buena idea controlarlo ya que veo que no hay esa opción en el teclado latinoamericano.

    Lo intenté con la versión normal de España, la versión catalana de España, español latinoamericano etc. pero todavía me sale igual al intentar escribir ã (que sí que funciona si elijo teclado brasileño)... y tengo el teclado de España de tu enlace imprimido físicamente en el teclado, aunque eso no importa claro.

    ¿Funciona para vos, la ã con teclado español de España? O hay algo que hice mal al instalar 8.10 o cambiaron cómo funciona el teclado español de España en Intreprid, no sé...

  4. #4
    Join Date
    Aug 2008
    Location
    Quilmes
    Beans
    193
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    yo tengo el latinoamericano, toco alt GR+ la tecla que tiene ~ y luego la a y me marca ã.

    no es la solución, pero probá con la configuración latina. alt gr+ la tecla que tiene * y +, y luego apretá la a.

    con alt+f2 y luego ejecutas gucharmap vas a tener el mapa de caracteres. Hay un codigo para cada letra, pero no se como se introduce.
    a.k.a. Infernodot
    regresó y se fue el foro pajarito!

  5. #5
    Join Date
    May 2007
    Location
    travelling, now: Berlin
    Beans
    206
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Quote Originally Posted by c4d0rn4 View Post
    yo tengo el latinoamericano, toco alt GR+ la tecla que tiene ~ y luego la a y me marca ã.

    no es la solución, pero probá con la configuración latina. alt gr+ la tecla que tiene * y +, y luego apretá la a.

    con alt+f2 y luego ejecutas gucharmap vas a tener el mapa de caracteres. Hay un codigo para cada letra, pero no se como se introduce.
    Gracias c4d0rn4 pero también con el teclado latinoamericano me sale el ~ al pulsar alt GR + esa tecla (en vez de esperar hasta que entre la próxima letra)... ¿hay una manera para directamente codificar símbolos y letras especiales por una combinación de teclas? Si no, uso ALT + tecla de mayúsculas para cambiar al teclado portugués si quiero aceder la ã... muy raro que no funcione

  6. #6
    Join Date
    Dec 2007
    Location
    bsas, Argentina
    Beans
    1,389
    Distro
    Kubuntu Development Release

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Off topic:

    Estuve "chusmeando" un poco tu vida, y es de lo mas interesante, Suerte en tus viajes


    Saludos

  7. #7
    Join Date
    May 2007
    Location
    travelling, now: Berlin
    Beans
    206
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Quote Originally Posted by pol666 View Post
    Off topic:

    Estuve "chusmeando" un poco tu vida, y es de lo mas interesante, Suerte en tus viajes


    Saludos
    jajaja muchísimos gracias pol666!! Muy amable Todavía me quedo un mes acá en BsAs - me encanta la ciudad!! Si te gusta mi blog, no olvides subscribir por RSS! Voy a enviar un video sobre mi experiencia de aprender el tango

    Luego me esperan en India claro!!

    Bueno, así perdí la ã por sólo dos teclas para siempre?
    Last edited by Irishpolyglot; November 8th, 2008 at 07:21 PM.
    "Fluent in 3 months", my blog about how I learned eight languages very quickly and how I'm learning more!

  8. #8
    Join Date
    Dec 2007
    Location
    BUE @ Argentina
    Beans
    1,225
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    hola, yo en KDE puse este codigo en el archivo /etc/X11/xorg.conf, en la parte del teclado y me sirve para usar la tecla Windows Izquierda como "tecla compose"
    Code:
    Section "InputDevice"
            Identifier      "Generic Keyboard"
            Driver          "kbd"
            Option          "XkbRules"      "xorg"
            Option          "XkbModel"      "pc105"
            Option          "XkbLayout"     "us"
    # agregado para tratar de usar LWIN como Compose Key -- 08/06/08
            Option         "XkbOptions" "compose:lwin"
    EndSection
    entonces apreto LWin+'+a y tengo á, o LWIN+-+n = ñ

    espero te sirva.
    /**HP Pavilion DV6646us laptop: AMD 1.9 GHz Turion 64 X2 / 2Gb RAM / 160Gb HDD / NVIDIA GeForce Go 7150M / 15.4" WXGA / BroadCom BCM4328 wireless / Built-in webcam **/
    -- Kubuntu 9.04, CentOs 5.2, Mikrotik RouterOS 3.3 User -- Argentina LoCo Team

  9. #9
    Join Date
    Jan 2010
    Beans
    1

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Quote Originally Posted by c4d0rn4 View Post
    yo tengo el latinoamericano, toco alt GR+ la tecla que tiene ~ y luego la a y me marca ã.

    no es la solución, pero probá con la configuración latina. alt gr+ la tecla que tiene * y +, y luego apretá la a.

    con alt+f2 y luego ejecutas gucharmap vas a tener el mapa de caracteres. Hay un codigo para cada letra, pero no se como se introduce.
    Hola, amigo,
    Me pasaba lo mismo, pero al intentar de la manera siguiente lo arregle:
    CTRL + ALT JUNTO A TECLA "+", Y LUEGO LA VOCAL RESPECTIVA.

    Saludos

  10. #10
    Join Date
    Apr 2009
    Beans
    34

    Re: no funciona "ã" (a con tilde portugués) en 8.10

    Quote Originally Posted by Arash_h View Post
    Hola, amigo,
    Me pasaba lo mismo, pero al intentar de la manera siguiente lo arregle:
    CTRL + ALT JUNTO A TECLA "+", Y LUEGO LA VOCAL RESPECTIVA.

    Saludos
    Quería aclarar que no es lo mismo ā (que es lo que sale con esa combinación de teclas) que ã , que es lo que estamos buscando
    Estoy detrás de este asunto hace varios días y no consigo "dar en la tecla". Lo ideal sería una aplicación para asignar caracteres a las combinaciones de teclas, pero por lo menos estaría bueno saber en código cómo se cambia. Yo tengo Ubuntu 9.10 y no me responde a nada cuando designo la "Compose Key".
    Por lo pronto me instalé Autokey, y añadí una frase que era la letra en cuestión, con la abreviación de ~ seguido por a, pero el día que quiera poner los dos caracteres juntos, tendré que desactivar el programa, escribirlos y activarlo de vuelta, muy engorroso

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •