Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Unknown encoder 'libmp3lame'

  1. #1
    Join Date
    Jan 2009
    Beans
    377

    Unknown encoder 'libmp3lame'

    Iam trying to use winff to convert a FLv file to AVI
    but i get this error message "Unknown encoder 'libmp3lame'"i know this is on my machine i looked
    so what file should WIn ff be looking for any help please

  2. #2
    Join Date
    Jul 2009
    Beans
    201
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Unknown encoder 'libmp3lame'

    try sudo-apt get install <name>

    it might be a very similar package and it doesn't hurt to check
    2.33GHz, 4MB l2 cache, 1333MHz FSB intel core 2 quad
    4Gigs dddr2 800 RAM, 5-5-5-18 timing
    nVidia GTS 250

  3. #3
    Join Date
    Dec 2006
    Beans
    7,232

    Re: Unknown encoder 'libmp3lame'

    Hi cowboy,

    Quote Originally Posted by cowboy7305 View Post
    i get this error message "Unknown encoder 'libmp3lame'
    It could be that your copy of FFmpeg has not been compiled to allow mp3 encoding. Usually a simple solution can be found here:

    HOWTO: Easily enable MP3, MPEG4, AAC, and other restricted encoding in FFmpeg
    <snip>

    All the best,

    Andrew
    Last edited by coffeecat; December 2nd, 2013 at 09:13 AM. Reason: Removed link to unavailable howto
    You think that's air you're breathing now?

  4. #4
    Join Date
    Jan 2009
    Beans
    377

    Re: Unknown encoder 'libmp3lame'

    Many thanks that looks like it did the trick

  5. #5
    Join Date
    Aug 2010
    Beans
    3

    Re: Unknown encoder 'libmp3lame'

    for me solve by:

    sudo apt-get install ffmpeg libavcodec-extra-52

  6. #6
    Join Date
    May 2008
    Beans
    235
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Unknown encoder 'libmp3lame'

    Quote Originally Posted by johanesbrain View Post
    for me solve by:

    sudo apt-get install ffmpeg libavcodec-extra-52
    I was trying to convert an mp4 video to avi and I was getting that error. The above solution worked just fine!

    Thanks,

  7. #7
    Join Date
    Apr 2011
    Beans
    3

    Re: Unknown encoder 'libmp3lame'

    great advice, many thanks!

  8. #8
    Join Date
    Feb 2011
    Beans
    8

    Smile Re: Unknown encoder 'libmp3lame'

    Yeah that one's fantastic! Tried the first but unfortunately it all went wrong half way through.. Second solution worked great though, thanks very much!

  9. #9
    Join Date
    Nov 2009
    Beans
    32

    Smile Re: Unknown encoder 'libmp3lame'

    Thanks,
    It worked great on Maverick. I have a newbie friend who just installed Natty. Does it work on Natty as well?

  10. #10
    Join Date
    Apr 2007
    Location
    Italy
    Beans
    56
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Unknown encoder 'libmp3lame'

    Quote Originally Posted by fiklein View Post
    Thanks,
    It worked great on Maverick. I have a newbie friend who just installed Natty. Does it work on Natty as well?
    I can confirm: in Natty it works as well.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •