I'm using the Karmic vdpau ppa to upgrade vdpau, but I get the following error in synaptic

E: /var/cache/apt/archives/nvidia-glx-185_185.18.36-0ubuntu10~karmic~nvidiavdpauppa4_i386.deb: trying to overwrite '/usr/lib/libvdpau_nvidia.so.185.18.36', which is also in package nvidia-185-libvdpau 0

How can I do an upgrade? If I go into the restricted drivers I see options for version up to 195, but none of them work. It tried to down load, but fails.

jeff