Results 1 to 9 of 9

Thread: iBUS des not start automatically

  1. #1
    Join Date
    Oct 2007
    Beans
    142
    Distro
    Ubuntu 11.04 Natty Narwhal

    Question iBUS des not start automatically

    Hello,

    I use iBUS to switch keyboard IMEs (particullary English and Japanese). I installed Ubuntu 9.10 and when logging in to my user account iBUS starts automatically (keyboard icon appears in the tray)

    However, when any other users log on, they do not get the keyboard icon, and have to start the iBUS deamon manually.

    Does anyone know how to configure iBUS to start automatically for all users?

    Any help would be great!

    Cheers

  2. #2
    Join Date
    May 2009
    Beans
    76
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: iBUS des not start automatically

    All users? I don't know. One user? Preferences -> Administration -> Language Preferences. Set the IME box to IBus and it will automatically start on login.

  3. #3
    Join Date
    Nov 2007
    Beans
    92

    Re: iBUS des not start automatically

    Here is your solution:

    (from Davescafe http://ubuntuforums.org/showthread.p...22#post8216422)

    PROBLEM: IBus doesn't start automatically when I restart my computer
    Here is how I solved the problem:
    Go to the menu:
    System >> Preferences >> Startup Applications
    Click the button: Add
    Name: IBus daemon
    Command: /usr/bin/ibus-daemon -d
    Comment: start IBus daemon when Gnome starts

  4. #4
    Join Date
    Oct 2007
    Beans
    142
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: iBUS des not start automatically

    Both solutions work!

    Thanks!!

  5. #5
    Join Date
    Nov 2009
    Beans
    1

    Re: iBUS des not start automatically

    Quote Originally Posted by Frantic_Earthling View Post
    Here is your solution:

    (from Davescafe http://ubuntuforums.org/showthread.p...22#post8216422)

    PROBLEM: IBus doesn't start automatically when I restart my computer
    Here is how I solved the problem:
    Go to the menu:
    System >> Preferences >> Startup Applications
    Click the button: Add
    Name: IBus daemon
    Command: /usr/bin/ibus-daemon -d
    Comment: start IBus daemon when Gnome starts
    Good solution! Thanks.

  6. #6
    Join Date
    May 2009
    Location
    Japan
    Beans
    4
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: iBUS des not start automatically

    On Karmic, make that:

    System->Administration->Language Support

    Then set "Keyboard Input Method System" to ibus.

  7. #7
    Join Date
    Jan 2010
    Beans
    87
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: iBUS des not start automatically

    thanks! works great

  8. #8
    Join Date
    Apr 2008
    Beans
    46

    Re: iBUS des not start automatically

    just using your solution.
    thank and best regards
    nothing last forever

  9. #9
    Join Date
    Jun 2008
    Location
    Hyderabad, India
    Beans
    49
    Distro
    Kubuntu

    Re: iBUS des not start automatically

    Worked for me too

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •