Results 1 to 3 of 3

Thread: Upgraded 9.04 to 9.10: Wireless Stopped Working

  1. #1
    Join Date
    Aug 2008
    Beans
    56

    Question Upgraded 9.04 to 9.10: Wireless Stopped Working

    I previously had installed 9.04 netbook remix on an OCZ Neutrino netbook. Everything worked without any problems on 9.04. Today I upgraded to 9.10. After the upgrade, the wireless stopped working.

    /var/log/messages reports the Linux kernel driver for RTL8180 / RTL8185 is being loaded. I am able to search for available networks; however, I am unable to connect to the available networks.

    Any ideas what might be wrong?

    Thanks

  2. #2
    Join Date
    Aug 2008
    Beans
    56

    Re: Upgraded 9.04 to 9.10: Wireless Stopped Working

    Today I formatted and installed 9.10 cleanly. After doing this I still cannot connect to a wireless network.

    After looking the in the log file, I see many warning about:
    "WARNING: at /build/buildd/linux-2.6.31/net/core/dev.c:2025 net_tx_action+0x128/0x130()"

    This is right after a message about "linking with <network name>: channel is 10"

    Any ideas?

  3. #3
    Join Date
    Aug 2008
    Beans
    56

    Re: Upgraded 9.04 to 9.10: Wireless Stopped Working

    Just re-installed 9.04 and the wireless is working again. Looks like I won't be using 9.10 until this issue gets fixed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •